#openstack-meeting-alt: cue

Meeting started by sputnik13 at 18:02:21 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Cue (sputnik13, 18:06:17)

  1. Open Action Items (sputnik13, 18:07:15)
    1. http://eavesdrop.openstack.org/meetings/cue/2015/cue.2015-06-01-18.01.html (sputnik13, 18:07:23)
    2. https://review.openstack.org/#/c/187620/ (davideagnello, 18:08:58)
    3. davideagnello to look into getting Rally gate job added (sputnik13, 18:09:13)
    4. https://review.openstack.org/#/c/187620/ (sputnik13, 18:09:27)
    5. ACTION: davideagnello to follow up on rally job merge (sputnik13, 18:14:46)

  2. esmute to making tempest rabbit gate job voting (sputnik13, 18:15:34)
    1. https://review.openstack.org/#/c/187273/6 (sputnik13, 18:18:05)
    2. http://docs.openstack.org/infra/system-config/irc.html#voting (vipul, 18:24:49)
    3. VOTE: Voted on "Postpone decision on tempest gate until 6/15?" Results are, Yes: 5 (sputnik13, 18:25:55)
    4. AGREED: follow up on tempest gate status 6/15 and decide whether to make it voting (sputnik13, 18:27:01)
    5. ACTION: vipul and sputnik13 to review https://review.openstack.org/#/c/187620/ and +1 it (sputnik13, 18:27:40)

  3. sputnik13 vipul davideagnello esmute start classifying undecided bugs (sputnik13, 18:28:05)
    1. https://bugs.launchpad.net/cue (davideagnello, 18:29:28)
    2. ACTION: esmute to classify https://bugs.launchpad.net/cue/+bug/1439329 and https://bugs.launchpad.net/cue/+bug/1439330 (sputnik13, 18:30:21)
    3. ACTION: sputnik13 to harass josh barry to classify https://bugs.launchpad.net/cue/+bug/1450931 (sputnik13, 18:30:45)

  4. blueprints (sputnik13, 18:32:49)
    1. https://blueprints.launchpad.net/cue (sputnik13, 18:33:34)
    2. ACTION: sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka (sputnik13, 18:35:31)
    3. ACTION: davideagnello to add detail to https://blueprints.launchpad.net/cue/+spec/rally-scenario-tests based on existing rally tests and gate testing things in process (sputnik13, 18:37:19)
    4. ACTION: davideagnello to add link and information to v1 API in https://blueprints.launchpad.net/cue/+spec/v1-api (sputnik13, 18:37:38)

  5. bugs (sputnik13, 18:41:14)
    1. https://bugs.launchpad.net/cue/+bugs?field.searchtext=&orderby=-importance&field.status%3Alist=NEW&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&field.importance%3Alist=CRITICAL&field.importance%3Alist=HIGH&field.importance%3Alist=MEDIUM&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&field.tag=&field.tags_comb (sputnik13, 18:41:23)
    2. http://bit.ly/1MChDwJ (sputnik13, 18:42:12)
    3. ACTION: sputnik13 reproduce bug that fails to rollback a cluster create and file a bug with the details (sputnik13, 18:54:49)
    4. ACTION: vipul davideagnello esmute abitha dkalleg to check that existing bugs have the correct classification (sputnik13, 18:56:12)

  6. Open Discussion (sputnik13, 18:59:44)


Meeting ended at 19:01:39 UTC (full logs).

Action items

  1. davideagnello to follow up on rally job merge
  2. vipul and sputnik13 to review https://review.openstack.org/#/c/187620/ and +1 it
  3. esmute to classify https://bugs.launchpad.net/cue/+bug/1439329 and https://bugs.launchpad.net/cue/+bug/1439330
  4. sputnik13 to harass josh barry to classify https://bugs.launchpad.net/cue/+bug/1450931
  5. sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka
  6. davideagnello to add detail to https://blueprints.launchpad.net/cue/+spec/rally-scenario-tests based on existing rally tests and gate testing things in process
  7. davideagnello to add link and information to v1 API in https://blueprints.launchpad.net/cue/+spec/v1-api
  8. sputnik13 reproduce bug that fails to rollback a cluster create and file a bug with the details
  9. vipul davideagnello esmute abitha dkalleg to check that existing bugs have the correct classification


Action items, by person

  1. abitha
    1. vipul davideagnello esmute abitha dkalleg to check that existing bugs have the correct classification
  2. davideagnello
    1. davideagnello to follow up on rally job merge
    2. davideagnello to add detail to https://blueprints.launchpad.net/cue/+spec/rally-scenario-tests based on existing rally tests and gate testing things in process
    3. davideagnello to add link and information to v1 API in https://blueprints.launchpad.net/cue/+spec/v1-api
    4. vipul davideagnello esmute abitha dkalleg to check that existing bugs have the correct classification
  3. dkalleg
    1. vipul davideagnello esmute abitha dkalleg to check that existing bugs have the correct classification
  4. openstack
    1. vipul and sputnik13 to review https://review.openstack.org/#/c/187620/ and +1 it
  5. sputnik13
    1. vipul and sputnik13 to review https://review.openstack.org/#/c/187620/ and +1 it
    2. sputnik13 to harass josh barry to classify https://bugs.launchpad.net/cue/+bug/1450931
    3. sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka
    4. sputnik13 reproduce bug that fails to rollback a cluster create and file a bug with the details
  6. vipul
    1. vipul and sputnik13 to review https://review.openstack.org/#/c/187620/ and +1 it
    2. vipul davideagnello esmute abitha dkalleg to check that existing bugs have the correct classification


People present (lines said)

  1. sputnik13 (153)
  2. davideagnello (47)
  3. vipul (16)
  4. openstack (15)
  5. abitha (11)
  6. dkalleg (6)
  7. ekarlso (2)
  8. hogepodge (1)


Generated by MeetBot 0.1.4.