#openstack-meeting-alt: cue

Meeting started by vipuls at 18:00:53 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Cue (vipuls, 18:02:06)

  1. Action Items (vipuls, 18:02:14)
    1. http://eavesdrop.openstack.org/meetings/cue/2015/cue.2015-06-15-18.02.html (vipuls, 18:02:21)
    2. http://logs.openstack.org/59/191959/1/experimental/gate-cue-integrate-dsvm-rally/184e871/console.html.gz (vipuls, 18:06:04)
    3. http://logs.openstack.org/59/191959/1/experimental/gate-cue-integrate-dsvm-rally/184e871/console.html.gz#_2015-06-18_17_54_35_647 (vipuls, 18:06:21)
    4. ACTION: esmute__ and davideagnello to fix the rally gate job and get rally tests running (vipuls, 18:08:24)
    5. ACTION: vipuls to link Josh's patch with correct bug number (vipuls, 18:10:54)
    6. ACTION: sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka (vipuls, 18:11:34)
    7. VOTE: Voted on "Should we make tempest gate voting?" Results are, Maybe: 1, Yes: 2, No: 1 (vipuls, 18:25:21)

  2. Big Tent submission (vipuls, 18:27:11)
    1. https://review.openstack.org/#/c/191173/ (vipuls, 18:27:39)
    2. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (vipuls, 18:29:08)

  3. Bug scrub (vipuls, 18:31:10)
  4. Open Discussion (vipuls, 18:39:14)


Meeting ended at 18:47:24 UTC (full logs).

Action items

  1. esmute__ and davideagnello to fix the rally gate job and get rally tests running
  2. vipuls to link Josh's patch with correct bug number
  3. sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka


Action items, by person

  1. davideagnello
    1. esmute__ and davideagnello to fix the rally gate job and get rally tests running
  2. esmute__
    1. esmute__ and davideagnello to fix the rally gate job and get rally tests running
  3. vipuls
    1. vipuls to link Josh's patch with correct bug number


People present (lines said)

  1. vipuls (97)
  2. esmute__ (35)
  3. davideagnello (28)
  4. openstack (13)
  5. harlowja (11)
  6. dkalleg (10)
  7. abitha (5)


Generated by MeetBot 0.1.4.