#openstack-meeting-alt: cue

Meeting started by sputnik13 at 18:01:00 UTC (full logs).

Meeting summary

  1. Action Items (sputnik13, 18:03:59)
    1. http://eavesdrop.openstack.org/meetings/cue/2015/cue.2015-06-29-18.02.html (sputnik13, 18:04:13)
    2. AI #1 davideagnello to follow up on merge of https://review.openstack.org/#/c/195991/ and https://review.openstack.org/#/c/195992/ (sputnik13, 18:04:34)
    3. ACTION: davideagnello to follow up on https://review.openstack.org/#/c/195992/1 getting merged to enable rally gate job (sputnik13, 18:08:56)
    4. AI #2 sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka (sputnik13, 18:09:34)
    5. ACTION: sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka (sputnik13, 18:11:51)
    6. AI #3 esmute__ to follow up with patch (https://review.openstack.org/#/c/194324/) and ensure it gets merged (sputnik13, 18:12:30)
    7. https://review.openstack.org/#/c/194324/ merged as of 2015/06/30 (sputnik13, 18:13:07)

  2. Discussion: New meeting time (sputnik13, 18:20:39)
    1. VOTE: Voted on "move meeting to tuesday, yes or no?" Results are (sputnik13, 18:21:35)
    2. AGREED: moving meeting to Tuesday 11am pacific time (sputnik13, 18:22:37)

  3. Discussion: make rally gate voting? (sputnik13, 18:23:01)
    1. ACTION: davideagnello to investigate whether Gerrit jobs can pull cross-repo dependent patches as part of a gate (e.g. Rally) (sputnik13, 18:31:07)
    2. when a change is required in both cue and python-cueclient, the rally job on cue may fail until python-cueclient is merged, unless Gerrit can handle pulling the appropriate version automatically (sputnik13, 18:32:15)
    3. ACTION: davideagnello to investigate whether other openstack projects' rally gates are voting (sputnik13, 18:35:47)

  4. Cue is openstack/cue (sputnik13, 18:37:37)
  5. Bugz (sputnik13, 18:53:18)
    1. https://bugs.launchpad.net/cue/+bug/1425131 (sputnik13, 18:53:51)
    2. reclassified as wishlist (sputnik13, 18:56:40)
    3. https://bugs.launchpad.net/cue/+bug/1429304 (sputnik13, 18:56:47)
    4. ACTION: sputnik13 to follow up on confirming https://bugs.launchpad.net/cue/+bug/1429304 (sputnik13, 19:02:04)


Meeting ended at 19:02:30 UTC (full logs).

Action items

  1. davideagnello to follow up on https://review.openstack.org/#/c/195992/1 getting merged to enable rally gate job
  2. sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka
  3. davideagnello to investigate whether Gerrit jobs can pull cross-repo dependent patches as part of a gate (e.g. Rally)
  4. davideagnello to investigate whether other openstack projects' rally gates are voting
  5. sputnik13 to follow up on confirming https://bugs.launchpad.net/cue/+bug/1429304


Action items, by person

  1. davideagnello
    1. davideagnello to follow up on https://review.openstack.org/#/c/195992/1 getting merged to enable rally gate job
    2. davideagnello to investigate whether Gerrit jobs can pull cross-repo dependent patches as part of a gate (e.g. Rally)
    3. davideagnello to investigate whether other openstack projects' rally gates are voting
  2. openstack
    1. davideagnello to follow up on https://review.openstack.org/#/c/195992/1 getting merged to enable rally gate job
    2. davideagnello to investigate whether other openstack projects' rally gates are voting
  3. sputnik13
    1. sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka
    2. sputnik13 to follow up on confirming https://bugs.launchpad.net/cue/+bug/1429304


People present (lines said)

  1. sputnik13 (135)
  2. vipul (70)
  3. davideagnello (28)
  4. openstack (10)
  5. abitha (5)
  6. dkalleg (3)


Generated by MeetBot 0.1.4.