#openstack-meeting-alt: cue

Meeting started by sputnik13 at 18:01:53 UTC (full logs).

Meeting summary

  1. Action Items (sputnik13, 18:04:15)
    1. ACTION: davideag_ to continue developing https://blueprints.launchpad.net/cue/+spec/multi-broker-support (sputnik13, 18:07:29)
    2. ACTION: sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka (sputnik13, 18:08:57)
    3. https://review.openstack.org/#/c/203880/ (vipul, 18:10:37)
    4. ACTION: dkalleg to provide details in https://blueprints.launchpad.net/cue/+spec/status regarding more accurate rabbitmq status check (sputnik13, 18:21:41)

  2. Open Discussion (sputnik13, 18:22:13)
    1. ACTION: sputnik13 or vipul to define series in launchpad (sputnik13, 18:27:43)

  3. Bugs (sputnik13, 18:33:03)
    1. https://bugs.launchpad.net/cue/+bug/1466609 (sputnik13, 18:33:48)
    2. https://bugs.launchpad.net/cue/+bug/1466609 (sputnik13, 18:35:50)
    3. https://bugs.launchpad.net/cue/+bug/1426103 (sputnik13, 18:36:23)


Meeting ended at 18:39:26 UTC (full logs).

Action items

  1. davideag_ to continue developing https://blueprints.launchpad.net/cue/+spec/multi-broker-support
  2. sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka
  3. dkalleg to provide details in https://blueprints.launchpad.net/cue/+spec/status regarding more accurate rabbitmq status check
  4. sputnik13 or vipul to define series in launchpad


Action items, by person

  1. dkalleg
    1. dkalleg to provide details in https://blueprints.launchpad.net/cue/+spec/status regarding more accurate rabbitmq status check
  2. sputnik13
    1. sputnik13 to fill in details for https://blueprints.launchpad.net/cue/+spec/kafka
    2. sputnik13 or vipul to define series in launchpad
  3. vipul
    1. sputnik13 or vipul to define series in launchpad


People present (lines said)

  1. sputnik13 (91)
  2. vipul (27)
  3. davideagnello (13)
  4. esmute (6)
  5. openstack (6)
  6. dkalleg (5)
  7. abitha (3)


Generated by MeetBot 0.1.4.