#openstack-meeting: daisycloud

Meeting started by huzhj at 08:00:18 UTC (full logs).

Meeting summary

  1. Roll Call (huzhj, 08:00:37)
    1. kongwei (kongwei, 08:00:51)
    2. Zhijiang (huzhj, 08:01:05)
    3. luyao (luyao, 08:06:06)
    4. sunjing (Sunjing, 08:08:37)

  2. Daisy Demo and doc (huzhj, 08:10:37)
    1. we have athe demo version online for public download (huzhj, 08:13:42)
    2. http://www.daisycloud.org/static/files/installdaisy_el7_noarch.bin (huzhj, 08:14:55)
    3. this is only a demo version which do not support barematel discovery currently , user must install OS on all to-be-deplyed hosts before hand (huzhj, 08:16:34)
    4. The corresponding document will avaliable next week (huzhj, 08:17:16)
    5. Zhijiang will send email to OpenStack and OPNFV to announce the release event (huzhj, 08:19:42)

  3. Ironic status update (huzhj, 08:20:19)
    1. Daisy uses ironic as the baremetal discovery and OS ochestrating tool (huzhj, 08:22:24)
    2. Yao will work on ironic related things (huzhj, 08:23:35)

  4. Get backend type by calling host_get_all function (huzhj, 08:30:26)
    1. Julien (Julien-zte, 08:31:49)
    2. http://www.daisycloud.org/static/files/installdaisy_el7_noarch.bin (huzhj, 08:38:36)
    3. Ya will work on the host_get_all rectify things (huzhj, 08:40:43)

  5. Daisy4nfv Related status update (huzhj, 08:41:10)
    1. huzhj, I think we'd better use jira.opnfv.org to manage our requirements (Julien-zte, 08:51:21)
    2. ACTION: Zhijiang will update work items for opnfv in jira (huzhj, 08:52:54)
    3. Wei is working on a document about more detail upgrading requirements for escalator (huzhj, 08:57:34)
    4. the meeting log and minutes link can be found at https://wiki.opnfv.org/display/meetings/Meetings (huzhj, 08:59:43)


Meeting ended at 09:08:07 UTC (full logs).

Action items

  1. Zhijiang will update work items for opnfv in jira


People present (lines said)

  1. huzhj (95)
  2. Julien-zte (38)
  3. zhouya (22)
  4. kongwei (13)
  5. luyao (12)
  6. Sunjing (7)
  7. openstack (5)
  8. Zhuzeyu (3)


Generated by MeetBot 0.1.4.