#openstack-meeting: daisycloud

Meeting started by huzhj at 08:00:41 UTC (full logs).

Meeting summary

  1. Roll Call (huzhj, 08:01:25)
    1. Zhijiang (huzhj, 08:01:32)
    2. kongwei (kongwei, 08:01:47)
    3. zhouya (zhouya, 08:01:47)
    4. zhuzeyu (zhuzeyu, 08:02:00)
    5. luyao (luyao, 08:03:22)

  2. Bare Metal Deployment(PXE/IPMI) Status Update (huzhj, 08:08:03)
    1. Yao said Now we can use daisy to utilize and install centos and get intall progress (huzhj, 08:11:45)
    2. ACTION: Zhijiang will add a new BP for Kill pxe rpm and spliting it into several parts (huzhj, 08:15:42)

  3. Bare Metal Related DB Deployment Status Update (huzhj, 08:25:53)
    1. Ya is working one ading some new fields to host table in daisy db (huzhj, 08:32:21)
    2. ACTION: , Zhijiang will provide which fields should be added to taht table (huzhj, 08:33:16)
    3. Jing is learning about the new CI workflow. (huzhj, 08:36:12)

  4. OPNFV CI Evolution Study Progress (huzhj, 08:40:51)
    1. ACTION: questions about CI Evolution will send to julien or OPNFV mail list (huzhj, 08:41:29)

  5. Bifrost/Ironic Integration (huzhj, 08:41:52)
    1. bifrost basically uses three ansible modules to utilize ironic: os_ironic: for Enrolling nodes into ironic, os_ironic_inspect: for introspection(discovery), and os_ironic_node for install OS (huzhj, 08:45:05)
    2. Zhijiang will provide a mapping between daisy bare metal discovery and deployment requirements and bifrost API (huzhj, 08:49:47)
    3. About those thress ansible modules , we can get detail info from below links (huzhj, 08:50:38)
    4. http://docs.ansible.com/ansible/os_ironic_module.html (huzhj, 08:50:41)
    5. https://docs.ansible.com/ansible/os_ironic_inspect_module.html (huzhj, 08:50:51)
    6. http://docs.ansible.com/ansible/os_ironic_node_module.html (huzhj, 08:51:06)

  6. New Kolla Images (huzhj, 08:56:56)
    1. I have built a new image (huzhj, 08:57:19)
    2. the new image is regisry-2.0.3-2.tgz and the old one is coexisted (huzhj, 09:01:53)


Meeting ended at 09:06:16 UTC (full logs).

Action items

  1. Zhijiang will add a new BP for Kill pxe rpm and spliting it into several parts
  2. , Zhijiang will provide which fields should be added to taht table
  3. questions about CI Evolution will send to julien or OPNFV mail list


People present (lines said)

  1. huzhj (107)
  2. luyao (26)
  3. zhouya (26)
  4. Sunjing (16)
  5. zhuzeyu (5)
  6. openstack (4)
  7. kongwei (3)


Generated by MeetBot 0.1.4.