#openstack-meeting: daisycloud

Meeting started by huzhj at 08:00:09 UTC (full logs).

Meeting summary

    1. https://thepb.in/p/y8h6P8GrxkVhO (huzhj, 08:00:48)

  1. Roll Call (huzhj, 08:01:27)
    1. zhouya (zhouya, 08:01:46)
    2. luyao (luyao, 08:02:41)
    3. kongwei (kongwei, 08:02:54)
    4. Zhijiang (huzhj, 08:02:59)

  2. Unit Test (huzhj, 08:03:45)
    1. https://review.openstack.org/#/c/364098/4 (huzhj, 08:05:35)
    2. Zhijiang post a patch to clean useless code (huzhj, 08:05:49)
    3. https://review.openstack.org/#/c/364098/4 (huzhj, 08:05:52)
    4. ACTION: Zhijiang will delete hwm code temperary. (huzhj, 08:11:29)

  3. OPNFV: Daisy4nfv CI Framework Progress (huzhj, 08:16:39)
  4. Bare Metal Deployment(PXE/IPMI) Status Update (huzhj, 08:18:27)
    1. @luyao has ush code to daisycloud (huzhj, 08:20:33)
    2. ACTION: @luyao will do ironic cleanup (huzhj, 08:27:15)

  5. Bare Metal Related DB Development Status Update (huzhj, 08:28:10)
    1. @zhouya fixed physical-node table accessable problem (huzhj, 08:30:29)
    2. https://review.openstack.org/#/c/364711/ (huzhj, 08:30:58)
    3. https://review.openstack.org/#/c/364445/ (huzhj, 08:36:30)
    4. ACTION: @zhouya will dive into https://review.openstack.org/#/c/364445/ (huzhj, 08:40:08)

  6. Bifrost/Ironic Integration (huzhj, 08:41:12)
    1. Zhijiang proposed a bp for ironic to get more pci device info (NUMA node) for the homogenious nodes recognization module of daisy (huzhj, 08:45:58)
    2. ACTION: further contact to the ironic team is needed for that bp. (huzhj, 08:46:48)


Meeting ended at 09:00:54 UTC (full logs).

Action items

  1. Zhijiang will delete hwm code temperary.
  2. @luyao will do ironic cleanup
  3. @zhouya will dive into https://review.openstack.org/#/c/364445/
  4. further contact to the ironic team is needed for that bp.


Action items, by person

  1. luyao
    1. @luyao will do ironic cleanup
  2. openstack
    1. @zhouya will dive into https://review.openstack.org/#/c/364445/
  3. zhouya
    1. @zhouya will dive into https://review.openstack.org/#/c/364445/
  4. UNASSIGNED
    1. Zhijiang will delete hwm code temperary.
    2. further contact to the ironic team is needed for that bp.


People present (lines said)

  1. huzhj (97)
  2. zhouya (29)
  3. luyao (18)
  4. kongwei (9)
  5. zhuzeyu (6)
  6. fdc (5)
  7. openstack (3)
  8. zeyu (1)


Generated by MeetBot 0.1.4.