#openstack-meeting: daisycloud

Meeting started by huzhj at 08:01:08 UTC (full logs).

Meeting summary

    1. https://thepb.in/p/xGhmpJZMErpfM (huzhj, 08:01:50)

  1. Roll Call (huzhj, 08:02:12)
    1. Zhijiang (huzhj, 08:02:18)
    2. zhuzeyu (zhuzeyu, 08:02:24)
    3. zhouya (zhouya, 08:02:42)
    4. kongwei (kongwei, 08:08:09)
    5. sunjing (Sun, 08:08:10)

  2. Unit Test Progress (huzhj, 08:08:36)
    1. ACTION: next week @kongwei will work on UT report framework. (huzhj, 08:11:33)
    2. ACTION: hwm code will be delete by @huzhj next week. (huzhj, 08:11:58)

  3. Bifrost/Ironic Integration (huzhj, 08:13:03)
    1. https://blueprints.launchpad.net/ironic-python-agent/+spec/get-pci-device-numa-node (huzhj, 08:13:15)
    2. @zhouya is contacting PTLof ironic (huzhj, 08:15:27)

  4. OPNFV: Daisy4nfv CI Framework Progress (huzhj, 08:21:26)
    1. @Sun has commited the verify job framework to releng repo. (huzhj, 08:23:32)
    2. https://gerrit.opnfv.org/Gerrit/#/c/20629/ (Sun, 08:28:32)
    3. https://gerrit.opnfv.org/Gerrit/#/c/20629/ (huzhj, 08:28:50)
    4. https://gerrit.opnfv.org/gerrit/#/c/20629/ (huzhj, 08:30:34)
    5. ACTION: @Sun will try to contact with Zhifeng and get some detail info about how to use zte-pod2 POD (huzhj, 08:36:30)

  5. Bare Metal Deployment(PXE/IPMI) Status Update (huzhj, 08:44:42)
    1. kicking out ironic patches are merged. (huzhj, 08:46:41)
    2. @luyao have found out the reason why tempest failed on discovery after merge patches. (huzhj, 08:47:13)

  6. Bare Metal Related DB Development Status Update (huzhj, 08:51:49)
    1. https://review.openstack.org/#/c/361083 (huzhj, 09:00:35)
    2. @zhouya has merged the API code which @luyao can use. (huzhj, 09:01:14)


Meeting ended at 09:03:27 UTC (full logs).

Action items

  1. next week @kongwei will work on UT report framework.
  2. hwm code will be delete by @huzhj next week.
  3. @Sun will try to contact with Zhifeng and get some detail info about how to use zte-pod2 POD


Action items, by person

  1. huzhj
    1. hwm code will be delete by @huzhj next week.
  2. kongwei
    1. next week @kongwei will work on UT report framework.
  3. Sun
    1. @Sun will try to contact with Zhifeng and get some detail info about how to use zte-pod2 POD


People present (lines said)

  1. huzhj (92)
  2. zhouya (24)
  3. Sun (22)
  4. luyao (15)
  5. kongwei (5)
  6. openstack (4)
  7. zhuzeyu (2)


Generated by MeetBot 0.1.4.