#openstack-meeting: daisycloud

Meeting started by huzhj at 08:00:14 UTC (full logs).

Meeting summary

  1. Roll Call (huzhj, 08:00:37)
    1. zhuzeyu (zhuzeyu, 08:01:01)
    2. zhouya (zhouya, 08:01:05)
    3. luyao (luyao, 08:01:23)

  2. OPNFV: Escalator Support (huzhj, 08:02:04)
    1. Escalator wants to be deployed by Daisy in OPNFV release D (huzhj, 08:03:15)
    2. Daisy shall provide client code to escalator so that it can call into daisy api. (huzhj, 08:06:00)
    3. escalator = rpm(cli + escalatorclient) + rpm(service) (huzhj, 08:17:54)

  3. OPNFV: Daisy4nfv CI Framework Progress (huzhj, 08:19:35)
    1. ACTION: @luyao will start working on daisycloud-core support newton OpenStack after common config file support is finished (huzhj, 08:34:03)

  4. Core Code Abstraction (huzhj, 08:34:44)
    1. API extension framework done (huzhj, 08:39:08)
    2. we still lack of a example of DB extension (huzhj, 08:51:54)


Meeting ended at 08:53:51 UTC (full logs).

Action items

  1. @luyao will start working on daisycloud-core support newton OpenStack after common config file support is finished


Action items, by person

  1. luyao
    1. @luyao will start working on daisycloud-core support newton OpenStack after common config file support is finished
  2. openstack
    1. @luyao will start working on daisycloud-core support newton OpenStack after common config file support is finished


People present (lines said)

  1. huzhj (80)
  2. zhouya (29)
  3. luyao (19)
  4. kongwei2 (13)
  5. zhuzeyu (8)
  6. openstack (4)
  7. kongwei (3)
  8. zhuzeyu_ (1)


Generated by MeetBot 0.1.4.