#openstack-meeting: daisycloud

Meeting started by huzhj at 08:00:35 UTC (full logs).

Meeting summary

  1. Roll Call (huzhj, 08:01:09)
    1. Zhijiang (huzhj, 08:01:19)
    2. zhouya (zhouya1, 08:01:20)
    3. zhuzeyu (zhuzeyu, 08:01:38)
    4. kongwei (kongwei, 08:03:18)

  2. OPNFV: Escalator Support (huzhj, 08:04:03)
    1. Need to figure out if escalator need POD. (huzhj, 08:17:03)

  3. OPNFV: CI Progress (huzhj, 08:24:51)
    1. https://gerrit.opnfv.org/gerrit/#/c/24221/ (zhuzeyu, 08:26:29)
    2. @zhuzeyu proposed a PS to impl. the merge job for daisy4nfv (huzhj, 08:32:22)
    3. #link https://gerrit.opnfv.org/gerrit/#/c/24221/ (huzhj, 08:32:36)
    4. https://gerrit.opnfv.org/gerrit/#/c/24211/1/deploy/config/vm_environment/zte-virtual1/template.json (huzhj, 08:34:49)
    5. need to figure out which part of the json file can be wipe out from our template (huzhj, 08:38:01)
    6. ACTION: @luyao2 will propose a PS (patch set) to illustrate a new way to setup a cluster instead of using template. (huzhj, 08:52:32)

  4. Core Code Abstraction (huzhj, 08:52:57)
    1. core code abstraction stuck at flake8 err. need to deal with (huzhj, 08:57:14)
    2. we need a document to discribe how to implement plugins. such as new API/ API extension... (huzhj, 08:59:56)


Meeting ended at 09:01:14 UTC (full logs).

Action items

  1. @luyao2 will propose a PS (patch set) to illustrate a new way to setup a cluster instead of using template.


Action items, by person

  1. luyao2
    1. @luyao2 will propose a PS (patch set) to illustrate a new way to setup a cluster instead of using template.


People present (lines said)

  1. huzhj (81)
  2. luyao2 (14)
  3. zhouya1 (11)
  4. kongwei_ (9)
  5. zhuzeyu (9)
  6. kongwei (4)
  7. openstack (3)
  8. SunJing (1)
  9. zhouya (1)


Generated by MeetBot 0.1.4.