#openstack-meeting: daisycloud

Meeting started by huzhj at 08:00:16 UTC (full logs).

Meeting summary

  1. Roll Call (huzhj, 08:00:35)
    1. Zhijiang (huzhj, 08:00:44)
    2. zeyu (Zeyu, 08:00:50)
    3. luyao (luyao, 08:00:56)

  2. OPNFV: Escalator Support (huzhj, 08:01:27)
    1. zhouya (zhouya, 08:01:48)
    2. daisy team not only integrating escalator but also implenting escalator now (huzhj, 08:04:37)
    3. sunjing meet kongwei to discuss what api should be done for D release (huzhj, 08:09:40)
    4. ACTION: Zeyu will send email to kolla team about the how to get openstack component version our from a running container or a static image (huzhj, 08:21:29)

  3. OPNFV: CI Progress (huzhj, 08:23:48)
    1. Zeyu commit the deploy job to OPNFV releng (huzhj, 08:29:09)
    2. luyao confirm that we now can use common config file to deploy virtual nodes automatically (huzhj, 08:29:43)
    3. ACTION: Zhijiang and Zeyu will working on impl jjb for escalator (huzhj, 08:38:47)
    4. ACTION: luyao will send email to Zhihui about adding virtual env to OPNFV after a successful deplyment (huzhj, 08:39:13)

  4. Core Code Abstraction (huzhj, 08:40:33)
  5. Newton (huzhj, 08:47:06)
    1. we need a CI environment dedicated to Newton or need a script to switch infrastructrure (huzhj, 08:49:33)


Meeting ended at 08:53:41 UTC (full logs).

Action items

  1. Zeyu will send email to kolla team about the how to get openstack component version our from a running container or a static image
  2. Zhijiang and Zeyu will working on impl jjb for escalator
  3. luyao will send email to Zhihui about adding virtual env to OPNFV after a successful deplyment


Action items, by person

  1. luyao
    1. luyao will send email to Zhihui about adding virtual env to OPNFV after a successful deplyment
  2. openstack
    1. Zeyu will send email to kolla team about the how to get openstack component version our from a running container or a static image
  3. Zeyu
    1. Zeyu will send email to kolla team about the how to get openstack component version our from a running container or a static image
    2. Zhijiang and Zeyu will working on impl jjb for escalator


People present (lines said)

  1. huzhj (86)
  2. zhouya (33)
  3. Zeyu (18)
  4. sunjing (12)
  5. luyao (9)
  6. openstack (3)


Generated by MeetBot 0.1.4.