#openstack-meeting: daisycloud

Meeting started by huzhj at 08:00:25 UTC (full logs).

Meeting summary

  1. Roll Call (huzhj, 08:01:10)
    1. Zhijiang Hu (huzhj, 08:01:32)
    2. kongwei (kongwei, 08:01:53)

  2. OPNFV: Escalator Support (huzhj, 08:07:29)
    1. we are in code review for escalator framework and client (huzhj, 08:09:04)
    2. zhouya (zhouya, 08:09:19)
    3. we should complete the build sctript before merge releng jjb code (huzhj, 08:13:10)
    4. Jie just made a test case spec yesterday. (huzhj, 08:13:55)
    5. https://wiki.opnfv.org/display/escalator/Escalator+Test+Cases (huzhj, 08:14:06)
    6. The test case need more OPEN discuss (huzhj, 08:23:56)
    7. we need to split the repo as two. one is for the service another for client, keep it as what it is for the time being, keep a record of the repo spliting things for future follow up (huzhj, 08:32:23)

  3. OPNFV: Daisy & Escalator CI Progress (huzhj, 08:33:56)
    1. https://review.openstack.org/#/c/402024/ (huzhj, 08:38:32)
    2. https://review.openstack.org/#/c/402024/ (huzhj, 08:38:36)
    3. A patch for daisy to support kvm node deployment , The idea is that , we basically follow the sequence of baremetal deployment for kvm node bskip the IPMI command and leave the power/bootsequence task to the outer deploy script (huzhj, 08:43:44)
    4. Then the outer depoly script can use virsh commands to replce IPMI command (huzhj, 08:43:51)
    5. now we can build and start kvm machine from scratch (huzhj, 08:44:35)
    6. By using virsh xml config file. (huzhj, 08:45:08)
    7. ACTION: Yao is working on that (huzhj, 08:45:19)

  4. Nominate Ya to be daisycloud-core core reviewer (huzhj, 08:57:44)


Meeting ended at 09:00:42 UTC (full logs).

Action items

  1. Yao is working on that


People present (lines said)

  1. huzhj (101)
  2. zhouya (20)
  3. kongwei (19)
  4. luyao4 (18)
  5. sunjing (11)
  6. openstack (4)
  7. luyao3 (2)


Generated by MeetBot 0.1.4.