#openstack-meeting: daisycloud

Meeting started by huzhj at 08:03:21 UTC (full logs).

Meeting summary

  1. Roll Call (huzhj, 08:04:01)
    1. Zhijiang (huzhj, 08:04:14)
    2. zhuzeyu (zhuzeyu, 08:04:37)
    3. luyao (luyao1, 08:05:29)

  2. OPNFV: Daisy CI Progress (huzhj, 08:05:58)
  3. OPNFV: Daisy Support Escalator (huzhj, 08:17:24)
    1. sunjing is working on getting cluster list from daisy for escalator . (huzhj, 08:20:36)
    2. https://gerrit.opnfv.org/gerrit/#/c/26595/ (sunjing, 08:24:16)
    3. function"Add a new installer daisy adapter to modules directory" has been merged https://gerrit.opnfv.org/gerrit/#/c/26595/ (huzhj, 08:24:32)
    4. ACTION: huzhj to add a JIRA task for "Add a new installer daisy adapter to modules directory" implementation (huzhj, 08:26:28)
    5. zhuzeyu said we can add Makefile in escalator to generate RPM (huzhj, 08:36:41)

  4. OpenStack: Kolla Image Versioning (huzhj, 08:38:01)
    1. zhuzeyu is working on getting component version out from container by using ansible module (huzhj, 08:50:26)
    2. huzhj suggest using image metadata method which may or may not supported by docker image (huzhj, 08:51:06)
    3. huzhj have modified the version file format in Daisy kolla image tarball (huzhj, 08:55:27)
    4. Now it includes not only the git version but also the git tag such as 3.0.2 and build date (huzhj, 08:55:33)
    5. The git tag will be used to decide which image group version should be deployed after choosing a specific tarball (huzhj, 08:56:04)
    6. git tag can also be used to implement the version upgrading (huzhj, 08:56:42)

  5. AoB (huzhj, 08:58:01)


Meeting ended at 09:03:51 UTC (full logs).

Action items

  1. huzhj to add a JIRA task for "Add a new installer daisy adapter to modules directory" implementation


Action items, by person

  1. huzhj
    1. huzhj to add a JIRA task for "Add a new installer daisy adapter to modules directory" implementation


People present (lines said)

  1. huzhj (84)
  2. zhuzeyu (34)
  3. sunjing (13)
  4. luyao1 (9)
  5. Qiming (9)
  6. openstack (3)


Generated by MeetBot 0.1.4.