#openstack-meeting: daisycloud

Meeting started by huzhj at 08:00:51 UTC (full logs).

Meeting summary

  1. Roll Call (huzhj, 08:01:09)
    1. Zhijiang (huzhj, 08:01:22)

  2. OPNFV: Daisy CI Progress (huzhj, 08:13:56)
    1. We are a new Virtual POD to OPNFV (huzhj, 08:18:18)
    2. integrate with functest after approved (huzhj, 08:18:51)
    3. ACTION: Yao will try to analisys the reason why management IP can not be set on the target node after OS installation (huzhj, 08:21:14)

  3. OPNFV: Daisy Support Escalator (huzhj, 08:21:32)
  4. OpenStack: Core Code Definition Wind Up (huzhj, 08:22:04)
    1. files left over:code/daisy/daisy/api/v1/ (huzhj, 08:30:00)
    2. code/daisy/daisy/api/v1/clusters.py (huzhj, 08:30:10)
    3. code/daisy/daisy/api/v1/template.py (huzhj, 08:30:17)
    4. code/daisy/daisy/api/v1/host_template.py (huzhj, 08:30:22)
    5. code/daisy/daisy/api/backends/osinstall/pxe/install.py (huzhj, 08:30:29)
    6. code/daisy/daisy/common/utils.py (huzhj, 08:30:33)
    7. code/daisy/daisy/registry/api/v1/hosts.py (huzhj, 08:30:38)
    8. Yao is working on code/daisy/daisy/api/v1/host_template.py (huzhj, 08:30:49)
    9. action next is code/daisy/daisy/api/backends/osinstall/pxe/install.py , Yao and Ya are working on it (huzhj, 08:32:05)

  5. OpenStack: Choose Kolla Image Version To Deploy/Upgrade (huzhj, 08:32:33)
    1. from Ya, daisy DONE (huzhj, 08:36:11)
    2. from Jing, WEB not DONE (huzhj, 08:36:21)

  6. AoB (huzhj, 08:36:37)


Meeting ended at 15:01:47 UTC (full logs).

Action items

  1. Yao will try to analisys the reason why management IP can not be set on the target node after OS installation


People present (lines said)

  1. huzhj (28)
  2. openstack (4)
  3. ttx (2)
  4. mabd (1)
  5. dhellmann (1)


Generated by MeetBot 0.1.4.