#openstack-meeting: daisycloud

Meeting started by huzhj at 07:59:31 UTC (full logs).

Meeting summary

  1. Roll Call (huzhj, 07:59:50)
    1. Zhijiang (huzhj, 08:00:00)
    2. zhuzeyu (zhuzeyu, 08:00:06)
    3. zhouya (zhouya, 08:01:39)
    4. Julien (Julien-zte, 08:03:51)

  2. OPNFV: Release Postpone Discuss (huzhj, 08:04:27)
    1. https://jira.opnfv.org/secure/RapidBoard.jspa?rapidView=111&projectKey=DAISY&view=planning&selectedIssue=DAISY-16 (huzhj, 08:05:32)
    2. https://jira.opnfv.org/browse/DAISY-13 --- deploy to vm in verify job (huzhj, 08:07:33)
    3. I leave a msg in review: https://gerrit.opnfv.org/gerrit/#/c/28073/ (Julien-zte, 08:09:18)
    4. Alex request to add a new slave node has been finished offline (Julien-zte, 08:09:39)
    5. https://build.opnfv.org/ci/computer/zte-virtual1/ (Julien-zte, 08:11:19)
    6. https://build.opnfv.org/ci/view/daisy/job/daisy4nfv-merge-master/ (Julien-zte, 08:13:56)
    7. https://jira.opnfv.org/browse/DAISY-30 (huzhj, 08:14:47)
    8. what's the current status for deployment? (Julien-zte, 08:15:45)
    9. daisy vm has been deployed and it works now (Julien-zte, 08:20:43)
    10. ACTION: Julien-zte fix ci errors (Julien-zte, 08:22:36)
    11. no report and Missing Functest integration (Julien-zte, 08:30:41)
    12. https://jira.opnfv.org/browse/DAISY-8 and https://jira.opnfv.org/browse/DAISY-9 (huzhj, 08:42:38)
    13. let's focus on baremetal deployment first (Julien-z_, 08:43:05)
    14. cancel DAISY-16 it is not necessary (Julien-z_, 08:46:05)
    15. don't care about DAISY-35 where it is a CI pod (Julien-z_, 08:51:21)
    16. initial doc work https://gerrit.opnfv.org/gerrit/#/c/28169/ (huzhj, 08:51:44)
    17. ACTION: team learn to write correct commit-msg in OPNFV (Julien-z_, 08:52:35)

  3. OPNFV: BM/BM Deployment & Functest Integration (huzhj, 08:58:53)
    1. from the discussion, most important is deployment on pod2 (Julien-z_, 08:59:16)
    2. we shall add more resources into this tasks (Julien-z_, 08:59:29)

  4. OpenStack: Core Code Definition Wind Up (huzhj, 08:59:44)


Meeting ended at 09:04:18 UTC (full logs).

Action items

  1. Julien-zte fix ci errors
  2. team learn to write correct commit-msg in OPNFV


Action items, by person

  1. Julien-zte
    1. Julien-zte fix ci errors


People present (lines said)

  1. huzhj (95)
  2. Julien-zte (66)
  3. Julien-z_ (36)
  4. zhouya (29)
  5. zhuzeyu (6)
  6. zhihui (4)
  7. openstack (4)
  8. kongwei (2)


Generated by MeetBot 0.1.4.