#openstack-meeting: daisycloud

Meeting started by alexyang at 08:24:17 UTC (full logs).

Meeting summary

    1. Julien (Julien-zte_, 08:25:42)
    2. zhouya (zhouya, 08:25:48)
    3. alexyang (alexyang, 08:25:51)
    4. https://gerrit.opnfv.org/gerrit/#/c/28347/ (zhouya, 08:28:21)
    5. zhouya has finished most the deployment on pod2 (Julien-zte_, 08:30:38)
    6. ACTION: Julien update the daisyip from 10.20.7.2 to 10.20.7.3 (Julien-zte_, 08:32:11)
    7. virtual job has been added in Jenkins server. (Julien-zte_, 08:33:55)
    8. zhouya will submit a new patch to put adin_openrc.sh in daisy node (Julien-zte_, 08:37:42)
    9. For the lf-build1 job slot problem, Aric has increaed slot no to 3 (huzhj, 08:41:39)
    10. the remain is 'zte-pod' is offlinine (Julien-zte_, 08:42:25)
    11. I clean tens of queued daisy-deploy-daily-master jobs (Julien-zte_, 08:43:03)
    12. I add a new group in opnfv: daisy-reviewers (Julien-zte_, 08:45:27)
    13. jenkins-zte has been approved (Julien-zte_, 08:46:11)
    14. daisy will use jenkins-zte account for ci and deloyment (Julien-zte_, 08:46:25)
    15. ACTION: update the public key in the gerrit (huzhj, 08:48:42)
    16. https://gerrit.opnfv.org/gerrit/#/settings/ssh-keys (alexyang, 08:49:54)
    17. zhijiang, currently, we don't have test codes in repo (Julien-zte_, 08:51:39)
    18. ACTION: Julien provide docs/url about pytest (Julien-zte_, 08:55:01)
    19. http://docs.pytest.org/en/latest/ (alexyang, 08:55:14)


Meeting ended at 09:00:01 UTC (full logs).

Action items

  1. Julien update the daisyip from 10.20.7.2 to 10.20.7.3
  2. update the public key in the gerrit
  3. Julien provide docs/url about pytest


People present (lines said)

  1. Julien-zte_ (68)
  2. huzhj (27)
  3. zhouya (26)
  4. alexyang (12)
  5. openstack (3)
  6. zhongjun (2)
  7. Julien-zte (0)


Generated by MeetBot 0.1.4.