#openstack-meeting: daisycloud

Meeting started by huzhj at 08:00:26 UTC (full logs).

Meeting summary

  1. Roll Call (huzhj, 08:00:37)
    1. Zhijiang (huzhj, 08:00:50)

  2. OPNFV: VM/BM Deployment & Functest Integration (huzhj, 08:06:06)
    1. zhouya (zhouya, 08:08:33)
    2. kongwei (kongwei, 08:08:47)
    3. alexyang (alexyang, 08:09:06)

  3. OPNFV: Escalator Support (huzhj, 08:29:02)
    1. Julien (Julien-zte, 08:29:18)
    2. the docker service unstable problem obstruced our integration to functest (huzhj, 08:33:34)
    3. escalator can use kolla 'version-check.py' to get the version of each container (Julien-zte, 08:48:54)
    4. escalator can get the openstack version in danube 2.0 (Julien-zte, 08:52:31)
    5. https://gerrit.opnfv.org/gerrit/#/c/27535/ ? (huzhj, 08:58:28)
    6. https://gerrit.opnfv.org/gerrit/#/c/27535/ (Julien-zte, 09:02:29)
    7. https://gerrit.opnfv.org/gerrit/#/c/27353/ (alexyang, 09:04:12)
    8. ACTION: huzhj to ask sunjing for help to make 27353 move forward (huzhj, 09:06:59)
    9. ACTION: Julien-zte will try to check the docker build job of escalator (huzhj, 09:07:57)


Meeting ended at 09:12:29 UTC (full logs).

Action items

  1. huzhj to ask sunjing for help to make 27353 move forward
  2. Julien-zte will try to check the docker build job of escalator


Action items, by person

  1. huzhj
    1. huzhj to ask sunjing for help to make 27353 move forward
  2. Julien-zte
    1. Julien-zte will try to check the docker build job of escalator


People present (lines said)

  1. huzhj (85)
  2. zhouya (58)
  3. Julien-zte (56)
  4. kongwei (45)
  5. alexyang (9)
  6. openstack (5)
  7. zhuzeyu (2)


Generated by MeetBot 0.1.4.