#openstack-meeting: daisycloud

Meeting started by huzhj at 07:58:12 UTC (full logs).

Meeting summary

  1. roll call (huzhj, 07:58:47)
    1. zhouya (zhouya, 07:59:22)
    2. Zhijiang (huzhj, 07:59:43)

  2. opnfv:vn/bm deployment and functest integration (huzhj, 08:03:17)
    1. ACTION: huzhj will send a ps to nominating alex as core member (huzhj, 08:18:01)
    2. Julien (Julien-zte, 08:18:28)
    3. alexyang (alexyang, 08:18:38)
    4. SerenaFeng (SerenaFeng, 08:18:52)
    5. huzhj, what about current cinder status (Julien-zte, 08:20:39)
    6. network_name in network.yaml has been added in securedlab, and someting to be done in upstream (Julien-zte, 08:21:12)
    7. Zhouya is working on Cinder, and it will be provided after baremetal deployment is stable (Julien-zte, 08:21:48)
    8. SerenaFeng will submit a patch in daisy OpenStack to support it (Julien-zte, 08:22:16)

  3. version management (huzhj, 08:32:11)
    1. Daisy will support multiple version and can choose which to use and upgrade. (Julien-zte, 08:35:10)

  4. multicast (huzhj, 08:50:13)
    1. CFP of Beijin Summit extended to 10th Apr. (Julien-zte, 08:56:55)
    2. http://stackalytics.com/?metric=commits&project_type=opnfv-group&release=all&module=daisy (Julien-zte, 08:58:47)
    3. ACTION: SerenaFeng add a test framework (SerenaFeng, 09:04:14)


Meeting ended at 09:07:23 UTC (full logs).

Action items

  1. huzhj will send a ps to nominating alex as core member
  2. SerenaFeng add a test framework


Action items, by person

  1. huzhj
    1. huzhj will send a ps to nominating alex as core member
  2. SerenaFeng
    1. SerenaFeng add a test framework


People present (lines said)

  1. Julien-zte (90)
  2. huzhj (90)
  3. SerenaFeng (50)
  4. zhouya (21)
  5. alexyang (6)
  6. openstack (3)
  7. zhongjun (1)


Generated by MeetBot 0.1.4.