#openstack-meeting: daisycloud

Meeting started by huzhj at 07:59:17 UTC (full logs).

Meeting summary

  1. Roll Call (huzhj, 07:59:28)
    1. Zhijiang (huzhj, 08:00:02)
    2. alexyang (alexyang, 08:00:57)
    3. zhouya (zhouya, 08:04:17)

  2. OPNFV: VM/BM Deployment & Functest Integration (huzhj, 08:05:23)
    1. luyao (luyao1, 08:06:47)
    2. sunjing (sunjing, 08:08:01)
    3. zhouya is testing the mutinode deploy on virtual env, uses bm deployment deploy.yml as reference (huzhj, 08:12:45)
    4. zhouya will contact serena and discuss how many nodes we need to test in virtual deploy (huzhj, 08:16:43)

  3. Cinder/Ceph support (huzhj, 08:19:46)
    1. we can use the LVM or CEPH backend to boot vm from volume, live migration is ok with ceph backend. (huzhj, 08:24:52)
    2. ceph support can now fulfill the requirement of functest. but need further confirm with Serena (huzhj, 08:25:55)
    3. ACTION: zhouya will confirm with Serena to see if the current support of Cinder/Ceph can fulfill the requirement of functest (huzhj, 08:28:05)

  4. Daisy as Kolla Image Version Manager (huzhj, 08:28:53)
    1. If fallback need to have the old and new version exist in the registry simultaneously, then we will do more work, since currently we have only one version in the registry server (huzhj, 08:41:09)

  5. Multicast Image Distribution (huzhj, 08:43:07)
    1. coding is done. usable, but have not do integration into Daisy (huzhj, 08:44:15)
    2. https://gerrit.opnfv.org/gerrit/#/c/33093/ (huzhj, 08:44:20)
    3. http://10.42.5.115/check_doc/97/163697/5/check/check-daisy-doc-publish/a8aac71/daisy/FeatureSpecification/VersionBack/versionback.md.html we can see it for help (luyao2, 08:44:27)
    4. https://gerrit.opnfv.org/gerrit/#/c/33093/ so these code will wrap into a rpm package? (zhouya, 08:47:05)

  6. AoB (huzhj, 08:50:45)


Meeting ended at 08:58:41 UTC (full logs).

Action items

  1. zhouya will confirm with Serena to see if the current support of Cinder/Ceph can fulfill the requirement of functest


Action items, by person

  1. zhouya
    1. zhouya will confirm with Serena to see if the current support of Cinder/Ceph can fulfill the requirement of functest


People present (lines said)

  1. huzhj (55)
  2. zhouya (25)
  3. luyao2 (13)
  4. sunjing (3)
  5. openstack (3)
  6. kongwei (2)
  7. alexyang (2)
  8. luyao1 (1)


Generated by MeetBot 0.1.4.