#openstack-meeting: daisycloud

Meeting started by huzhj at 07:59:20 UTC (full logs).

Meeting summary

  1. Roll Call (huzhj, 07:59:30)
    1. Zhijiang (huzhj, 07:59:36)

  2. OPNFV VM/BM Deployment & Functest Integration (huzhj, 08:03:28)
    1. ZTE 3rd party CI for daisycloud-core failed. I am working on that. (huzhj, 08:03:38)
    2. BM deployment failed intermittently, zhouya said may caused by Kolla/Ceph related code, need contact with Kolla team (huzhj, 08:04:37)
    3. During OpenStack Uninstallation , clean up the registry server is a plus: (huzhj, 08:05:49)
    4. #link https://review.openstack.org/#/c/462030/ (huzhj, 08:05:59)
    5. zhouya (zhouya, 08:06:06)

  3. Multicast Image Distribution (huzhj, 08:07:11)
    1. https://gerrit.opnfv.org/gerrit/#/c/34195/ (huzhj, 08:08:18)
    2. jasmine side optimization has already been merged (huzhj, 08:08:25)

  4. Support OpenStack Ocata (huzhj, 08:13:45)
    1. before support Ocata, we need finish multicast optimization PS and uninstallation. (huzhj, 08:14:48)
    2. Newton will be still used for the demo in Beijing (huzhj, 08:15:27)
    3. ACTION: I will split a stable/newton branch after multicast optimization and uninstallation are finished (huzhj, 08:17:28)
    4. ACTION: I will also prepare a CI machine for Ocata (huzhj, 08:21:10)
    5. CI machine for mitaka will be used to support Ocata, and CI for mitaka will stop. (huzhj, 08:22:07)

  5. AoB (huzhj, 08:23:01)


Meeting ended at 08:58:39 UTC (full logs).

Action items

  1. I will split a stable/newton branch after multicast optimization and uninstallation are finished
  2. I will also prepare a CI machine for Ocata


People present (lines said)

  1. huzhj (43)
  2. zhouya (25)
  3. openstack (3)
  4. patchbot (2)


Generated by MeetBot 0.1.4.