#openstack-meeting: daisycloud

Meeting started by huzhj at 08:00:10 UTC (full logs).

Meeting summary

  1. Roll call (huzhj, 08:00:24)
    1. zhouya (zhouya_, 08:00:32)
    2. Zhijiang (huzhj, 08:00:36)

  2. ODL L2/L3 Integration (huzhj, 08:03:41)
    1. ODL L2/L3 is ready in code (huzhj, 08:04:57)

  3. Scenario in JJB (huzhj, 08:14:25)
    1. alexyang (alexyang, 08:18:28)
    2. https://build.opnfv.org/ci/job/daisy-os-nosdn-nofeature-noha-virtual-daily-master/239/parameters/ (zhouya_, 08:20:23)
    3. ACTION: alexyang will discuss with serena and julien about how to add another deployment job with odl scenario (huzhj, 08:23:32)

  4. Documentation task (huzhj, 08:28:41)
    1. https://jira.opnfv.org/browse/DAISY-36 (huzhj, 08:29:35)
    2. ACTION: I will take the documentation action mainly. (huzhj, 08:32:04)

  5. AoB (huzhj, 08:33:38)
    1. https://github.com/huzhijiang/kolla-ansible/blob/stable/ocata/etc/kolla/globals.yml#L125 (huzhj, 08:43:58)
    2. https://github.com/huzhijiang/kolla-ansible/blob/stable/ocata/etc/kolla/globals.yml#L125 (huzhj, 08:44:02)


Meeting ended at 08:59:05 UTC (full logs).

Action items

  1. alexyang will discuss with serena and julien about how to add another deployment job with odl scenario
  2. I will take the documentation action mainly.


Action items, by person

  1. alexyang
    1. alexyang will discuss with serena and julien about how to add another deployment job with odl scenario


People present (lines said)

  1. huzhj (79)
  2. zhouya_ (34)
  3. alexyang (18)
  4. openstack (4)


Generated by MeetBot 0.1.4.