#openstack-meeting-alt: deb_packaging

Meeting started by IgorYozhikov at 13:02:49 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/openstack-deb-packaging (zigo, 13:03:38)

  1. Stackalitycs status (zigo, 13:04:02)
    1. ACTION: zigo to ping Ilya about Stackalytics needed update for packaging-deb (zigo, 13:06:56)

  2. project status (zigo, 13:07:21)
    1. https://review.openstack.org/#/c/365477/1 (IgorYozhikov, 13:08:50)
    2. https://review.openstack.org/365477 (zigo, 13:09:21)

  3. canonical server team contribution (zigo, 13:14:31)
    1. http://lists.alioth.debian.org/pipermail/openstack-devel/2016-September/018098.html (zigo, 13:15:38)
    2. ACTION: tlbr to commit in the install-guide about the fact OpenStack infra repo are *not* for production use, but testing only. (zigo, 13:19:14)

  4. documenting contribution to packaging-deb (zigo, 13:25:08)
    1. http://openstack.alioth.debian.org/ (zigo, 13:27:47)
    2. ACTION: IgorYozhikov to write contributor guide, explaining the git-buildpackage tag based workflow, how pushing tags & merge commit work (ie: only from core group), plus links to existing Debian packaging docs (zigo, 13:33:11)

  5. todo list for next week (zigo, 13:34:28)
  6. removal of duplicate repo (zigo, 13:38:42)
    1. https://review.openstack.org/362732 (zigo, 13:39:28)
    2. ACTION: We will *not* remove duplicate repositories for now, it's postpone for at least a week (zigo, 13:42:54)

  7. open discussion (zigo, 13:43:06)
    1. ACTION: tlbr to write a script to check inconsistency between alioth and gerrit, so we wont forget changes pushed to alioth (zigo, 13:48:27)


Meeting ended at 13:52:28 UTC (full logs).

Action items

  1. zigo to ping Ilya about Stackalytics needed update for packaging-deb
  2. tlbr to commit in the install-guide about the fact OpenStack infra repo are *not* for production use, but testing only.
  3. IgorYozhikov to write contributor guide, explaining the git-buildpackage tag based workflow, how pushing tags & merge commit work (ie: only from core group), plus links to existing Debian packaging docs
  4. We will *not* remove duplicate repositories for now, it's postpone for at least a week
  5. tlbr to write a script to check inconsistency between alioth and gerrit, so we wont forget changes pushed to alioth


Action items, by person

  1. IgorYozhikov
    1. IgorYozhikov to write contributor guide, explaining the git-buildpackage tag based workflow, how pushing tags & merge commit work (ie: only from core group), plus links to existing Debian packaging docs
  2. openstack
    1. tlbr to commit in the install-guide about the fact OpenStack infra repo are *not* for production use, but testing only.
  3. tlbr
    1. tlbr to commit in the install-guide about the fact OpenStack infra repo are *not* for production use, but testing only.
    2. tlbr to write a script to check inconsistency between alioth and gerrit, so we wont forget changes pushed to alioth
  4. zigo
    1. zigo to ping Ilya about Stackalytics needed update for packaging-deb


People present (lines said)

  1. zigo (135)
  2. IgorYozhikov (50)
  3. tlbr (44)
  4. strigazi (8)
  5. openstack (5)
  6. mordred (0)


Generated by MeetBot 0.1.4.