#openstack-meeting-alt: deb_packaging

Meeting started by zigo at 13:01:58 UTC (full logs).

Meeting summary

    1. Agenda at: https://etherpad.openstack.org/p/openstack-deb-packaging (zigo, 13:04:40)

  1. Project current status (zigo, 13:04:53)
    1. Check diff between Alioth and Gerrit: https://github.com/iudovichenko/deb-pkg-scripts/blob/master/git_diff.sh (zigo, 13:12:17)

  2. Stackalitycs status (zigo, 13:12:42)
  3. Canonical participation in packaging-deb (zigo, 13:14:51)
  4. ddellav & coreycb DM status (zigo, 13:22:09)
  5. PTL elections & Canonical core reviewer status (zigo, 13:25:51)
    1. ACTION: As per jamespage: wait for after Barcelona to promote Canonical server team members to core (zigo, 13:32:24)

  6. Contributor documentation status (zigo, 13:33:17)
  7. PTL elections (zigo, 13:34:05)
    1. ACTION: zigo to stand for PTL, nobody else wants to stand for now (zigo, 13:36:23)

  8. Contributor documentation status (zigo, 13:36:50)
    1. https://docs.openstack.org/developer/charm-guide (jamespage, 13:38:30)

  9. install-guide review and contrib (zigo, 13:43:29)
    1. https://review.openstack.org/#/c/368806/ (tlbr, 13:43:36)

  10. Patch self approval vs peer reviews (zigo, 13:47:01)
  11. signed tags for debian/1.2.3-4 uploads (zigo, 13:52:39)
  12. Schedule (time & day) for next meeting (zigo, 14:00:04)


Meeting ended at 14:03:25 UTC (full logs).

Action items

  1. As per jamespage: wait for after Barcelona to promote Canonical server team members to core
  2. zigo to stand for PTL, nobody else wants to stand for now


Action items, by person

  1. jamespage
    1. As per jamespage: wait for after Barcelona to promote Canonical server team members to core
  2. zigo
    1. zigo to stand for PTL, nobody else wants to stand for now


People present (lines said)

  1. zigo (183)
  2. tlbr (54)
  3. ddellav (24)
  4. jamespage (23)
  5. onovy (22)
  6. openstack (3)
  7. strigazi (1)
  8. bauzas (1)
  9. edleafe (1)


Generated by MeetBot 0.1.4.