#openstack-meeting-4: DefCore

Meeting started by eglute at 15:00:55 UTC (full logs).

Meeting summary

    1. http://www.cnet.com/news/siri-gives-a-little-snark-if-you-ask-her-to-divide-0-by-0/ (purp, 15:02:48)

  1. mid-cycle planning (eglute, 15:03:00)
    1. https://etherpad.openstack.org/p/DefCoreFlag.MidCycle (eglute, 15:03:09)

  2. agenda for Flag 6 (zehicle, 15:07:10)
    1. https://etherpad.openstack.org/p/DefCoreFlag.MidCycle Agenda ideas (markvoelker, 15:07:32)
    2. https://etherpad.openstack.org/p/DefCoreFlag.6 (zehicle, 15:08:57)

  3. midcycle (zehicle, 15:10:21)
    1. ACTION: Please post midcycle agenda ideas to https://etherpad.openstack.org/p/DefCoreFlag.MidCycle so we can settle agenda soonish (markvoelker, 15:13:03)

  4. midcycle (eglute, 15:13:14)
    1. ACTION: eglute zehicle to schedule a subgroup meeting for discussing midcycle agenda (eglute, 15:16:15)
    2. ACTION: eglute send out invite for 3 PM Thursday meeting (eglute, 15:18:50)

  5. Tokyo summit planning (eglute, 15:20:21)
    1. https://etherpad.openstack.org/p/tokyo-defcore-talks (hogepodge, 15:26:00)
    2. ACTION: eglute and zehicle to draft topic and submit (zehicle, 15:34:41)

  6. 2015.07 capabilities (zehicle, 15:35:22)
  7. chair for next meeting (zehicle, 15:58:20)
    1. ACTION: everyone reviews https://review.openstack.org/#/c/188661/ (eglute, 16:02:46)
    2. ACTION: eglute will merge https://review.openstack.org/#/c/188661/ after all reviews are in (eglute, 16:02:58)


Meeting ended at 16:03:13 UTC (full logs).

Action items

  1. Please post midcycle agenda ideas to https://etherpad.openstack.org/p/DefCoreFlag.MidCycle so we can settle agenda soonish
  2. eglute zehicle to schedule a subgroup meeting for discussing midcycle agenda
  3. eglute send out invite for 3 PM Thursday meeting
  4. eglute and zehicle to draft topic and submit
  5. everyone reviews https://review.openstack.org/#/c/188661/
  6. eglute will merge https://review.openstack.org/#/c/188661/ after all reviews are in


Action items, by person

  1. eglute
    1. eglute zehicle to schedule a subgroup meeting for discussing midcycle agenda
    2. eglute send out invite for 3 PM Thursday meeting
    3. eglute and zehicle to draft topic and submit
    4. eglute will merge https://review.openstack.org/#/c/188661/ after all reviews are in
  2. openstack
    1. Please post midcycle agenda ideas to https://etherpad.openstack.org/p/DefCoreFlag.MidCycle so we can settle agenda soonish
    2. everyone reviews https://review.openstack.org/#/c/188661/
    3. eglute will merge https://review.openstack.org/#/c/188661/ after all reviews are in
  3. zehicle
    1. eglute zehicle to schedule a subgroup meeting for discussing midcycle agenda
    2. eglute and zehicle to draft topic and submit


People present (lines said)

  1. zehicle (116)
  2. markvoelker (63)
  3. eglute (63)
  4. hogepodge (32)
  5. rockyg (15)
  6. purp (11)
  7. VanL (8)
  8. catherine_d|1 (8)
  9. vinceb (7)
  10. openstack (4)
  11. malini (3)
  12. auld (2)
  13. barrett (1)
  14. dwalleck (1)
  15. dfg_ (1)
  16. gema (1)
  17. kbaikov (1)


Generated by MeetBot 0.1.4.