#openstack-meeting-4: defcore

Meeting started by markvoelker at 15:02:54 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/DefCoreFlag.16 (markvoelker, 15:05:01)
    2. https://join.me/587-954-630 (markvoelker, 15:05:12)
    3. https://review.openstack.org/#/c/223915/ nova patch (markvoelker, 15:08:55)
    4. ACTION: +1 the nova patch at https://review.openstack.org/#/c/223915/ so it can land soonish if no further objections (markvoelker, 15:11:16)
    5. https://review.openstack.org/#/c/210080/ Neutron patch (markvoelker, 15:11:32)
    6. RackN creates software that automates scale IT data centers focusing on new container, data and cloud workloads. Since our solution works at every scale and with any hardware, we can provide a frictionless on-ramp for companies to come up to speed with devops and these new platforms without breaking their current environment. (zehicle, 15:15:16)
    7. https://etherpad.openstack.org/p/DefCoreFlag.16 (zehicle, 15:15:44)
    8. https://github.com/markvoelker/defcore/commit/45356b9c080e128676ca078e16f313287df4531d RFC for changing scoring weights (markvoelker, 15:29:44)
    9. https://github.com/markvoelker/defcore/commit/a4665a9649f60cab40e17281cd818f7c3ff05644 RFC for changing client/tools definitions (markvoelker, 15:30:03)
    10. ACTION: markvoelker to put scoring change patches into gerrit (markvoelker, 15:30:34)
    11. ACTION: markvoelker to amend patch to show how it would potentially impact existing scoring (markvoelker, 15:30:57)
    12. https://review.openstack.org/#/c/221631/ Cinder patch (markvoelker, 15:33:56)
    13. ACTION: hogepodge to clean up cinder patch (markvoelker, 15:41:33)
    14. ACTION: everyone to review the scoring in the cinder patch (https://review.openstack.org/#/c/221631/ ) (markvoelker, 15:41:57)
    15. https://review.openstack.org/#/c/213330/ Keystone patch (markvoelker, 15:42:39)
    16. ACTION: hogepodge to revise keystone patch (markvoelker, 15:47:39)
    17. https://review.openstack.org/#/c/213353/ Glance patch (markvoelker, 15:48:05)
    18. ACTION: markvoelker recheck glance patch, hogepodge to rebase if necessary (markvoelker, 15:54:06)
    19. https://review.openstack.org/#/c/216983/ heat patch (markvoelker, 15:54:53)


Meeting ended at 16:01:00 UTC (full logs).

Action items

  1. +1 the nova patch at https://review.openstack.org/#/c/223915/ so it can land soonish if no further objections
  2. markvoelker to put scoring change patches into gerrit
  3. markvoelker to amend patch to show how it would potentially impact existing scoring
  4. hogepodge to clean up cinder patch
  5. everyone to review the scoring in the cinder patch (https://review.openstack.org/#/c/221631/ )
  6. hogepodge to revise keystone patch
  7. markvoelker recheck glance patch, hogepodge to rebase if necessary


Action items, by person

  1. hogepodge
    1. hogepodge to clean up cinder patch
    2. hogepodge to revise keystone patch
    3. markvoelker recheck glance patch, hogepodge to rebase if necessary
  2. markvoelker
    1. markvoelker to put scoring change patches into gerrit
    2. markvoelker to amend patch to show how it would potentially impact existing scoring
    3. markvoelker recheck glance patch, hogepodge to rebase if necessary
  3. openstack
    1. +1 the nova patch at https://review.openstack.org/#/c/223915/ so it can land soonish if no further objections
    2. everyone to review the scoring in the cinder patch (https://review.openstack.org/#/c/221631/ )


People present (lines said)

  1. markvoelker (26)
  2. zehicle (9)
  3. eglute (8)
  4. openstack (5)
  5. catherineD (2)
  6. kbaikov (2)
  7. hogepodge (1)
  8. gema (1)


Generated by MeetBot 0.1.4.