#openstack-meeting-3: defcore

Meeting started by hogepodge at 16:01:04 UTC (full logs).

Meeting summary

    1. agenda https://etherpad.openstack.org/p/DefCoreLunar.10 (hogepodge, 16:02:26)

  1. Sessions for Barcelona (hogepodge, 16:02:48)
    1. call for speakers page https://www.openstack.org/summit-login/login?BackURL=%2Fsummit%2Fbarcelona-2016%2Fcall-for-presentations%2F (hogepodge, 16:08:50)

  2. flag os-network extension tests (hogepodge, 16:11:09)
    1. https://review.openstack.org/#/c/329220/ (hogepodge, 16:11:36)

  3. Move network router tests (hogepodge, 16:22:30)
    1. https://review.openstack.org/#/c/326755/ (hogepodge, 16:22:55)
    2. ACTION: hogepodge to add networks agenda item to midcycle (hogepodge, 16:33:06)

  4. Maintenance and flag patches (hogepodge, 16:33:24)
    1. Flags not carried forward https://review.openstack.org/#/c/310582/ (hogepodge, 16:33:41)
    2. Gate on active guidelines https://review.openstack.org/#/c/335251/ (hogepodge, 16:34:27)
    3. Add test aliases https://review.openstack.org/#/c/329577/3 (hogepodge, 16:37:19)

  5. Regroup capabilities (hogepodge, 16:42:20)
    1. https://bugs.launchpad.net/defcore/+bug/1579162 (hogepodge, 16:42:34)

  6. DefCore Mid-cycle/Sprint (hogepodge, 16:45:37)
    1. https://etherpad.openstack.org/p/DefCoreSummer2016Sprint (hogepodge, 16:46:25)
    2. ACTION: everyone: add your name/company if attending midcycle in person (eglute, 16:47:56)
    3. ACTION: everyone review agenda and propose additions/changes (hogepodge, 16:49:20)
    4. ACTION: eglute to send out calendar invitation for midcycle (hogepodge, 16:50:59)

  7. Waiver for additional responses on Nova API calls (hogepodge, 16:51:37)
    1. https://review.openstack.org/#/c/333067/ (hogepodge, 16:51:47)

  8. wrap up (hogepodge, 16:57:56)
    1. Test Spec https://review.openstack.org/#/c/317531/ (hogepodge, 16:58:07)
    2. blueprint for test result ownership https://blueprints.launchpad.net/refstack/+spec/test-results-ownership (hogepodge, 16:58:35)
    3. blueprint for marking results as used in certification https://blueprints.launchpad.net/refstack/+spec/certification-test-record (hogepodge, 16:58:59)
    4. review for associating test results to products https://review.openstack.org/#/c/332260/ (hogepodge, 16:59:17)


Meeting ended at 17:00:04 UTC (full logs).

Action items

  1. hogepodge to add networks agenda item to midcycle
  2. everyone: add your name/company if attending midcycle in person
  3. everyone review agenda and propose additions/changes
  4. eglute to send out calendar invitation for midcycle


Action items, by person

  1. eglute
    1. eglute to send out calendar invitation for midcycle
  2. hogepodge
    1. hogepodge to add networks agenda item to midcycle
  3. UNASSIGNED
    1. everyone: add your name/company if attending midcycle in person
    2. everyone review agenda and propose additions/changes


People present (lines said)

  1. hogepodge (91)
  2. eglute (34)
  3. VanL (25)
  4. catherineD|2 (16)
  5. gema (11)
  6. Rockyg (8)
  7. cjvolzka (6)
  8. openstack (6)
  9. markvoelker (3)


Generated by MeetBot 0.1.4.