#openstack-meeting-3: defcore

Meeting started by eglute at 16:00:14 UTC (full logs).

Meeting summary

  1. agenda (eglute, 16:00:45)
    1. https://etherpad.openstack.org/p/DefCoreLunar.14 (eglute, 16:00:52)

  2. Finalize items for August 23rd Board Meeting (eglute, 16:01:40)
  3. 2016.08 Guideline (eglute, 16:02:29)
    1. https://review.openstack.org/#/c/351339/ 2016.08 draft (markvoelker, 16:02:36)

  4. gate jobs and schema (eglute, 16:09:51)
    1. https://review.openstack.org/#/c/351363/ (eglute, 16:09:59)

  5. high5s! (eglute, 16:13:26)
  6. 1.6 schema (eglute, 16:14:37)
    1. https://review.openstack.org/#/c/351363/ (eglute, 16:14:57)

  7. multiple credentials tests (eglute, 16:20:06)
    1. https://review.openstack.org/#/c/338609/ (eglute, 16:20:20)

  8. Interoperability Issues Report (eglute, 16:22:00)
    1. https://review.openstack.org/#/c/354528/ (eglute, 16:22:10)

  9. Docs changes (eglute, 16:32:00)
    1. https://review.openstack.org/#/c/327086/ (eglute, 16:32:10)

  10. v2.0 Guideline (eglute, 16:36:29)
    1. https://review.openstack.org/#/c/310621/ (eglute, 16:36:36)

  11. RefStack (eglute, 16:42:40)
    1. https://review.openstack.org/#/c/353903/ (eglute, 16:42:54)

  12. Tempest.conf documentation (eglute, 16:47:42)
    1. https://etherpad.openstack.org/p/defcore-tempest-configuration (gema, 16:49:31)

  13. next week (eglute, 16:55:41)
    1. ACTION: eglute to cancel next week's meeting (eglute, 16:57:51)
    2. ACTION: everyone review gerrit issues this week that are needed for next week, please! (eglute, 16:58:26)


Meeting ended at 16:59:06 UTC (full logs).

Action items

  1. eglute to cancel next week's meeting
  2. everyone review gerrit issues this week that are needed for next week, please!


Action items, by person

  1. eglute
    1. eglute to cancel next week's meeting


People present (lines said)

  1. eglute (105)
  2. gema (40)
  3. markvoelker (38)
  4. hogepodge (22)
  5. catherine_d|1 (18)
  6. Rockyg (13)
  7. shamail (9)
  8. openstack (4)
  9. VanL (4)
  10. luzC (3)
  11. topol (1)
  12. hpe-hj (1)


Generated by MeetBot 0.1.4.