#openstack-meeting-4: DefCore 13

Meeting started by zehicle_home at 15:00:52 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/DefCoreFlag.13 (zehicle_home, 15:02:51)
    2. https://review.openstack.org/#/c/214571/ (markvoelker, 15:05:40)

  1. Swift Functional tests (zehicle_home, 15:07:57)
    1. ACTION: hogepodge to take over work of swift tempest plugin and test suitability (hogepodge, 15:23:34)

  2. Refstack (zehicle_home, 15:25:58)
    1. ACTION: markvoelker Create first draft of registration functional spec (markvoelker, 15:28:24)

  3. changing scoring weights? (zehicle_home, 15:32:28)
  4. Xen patch 215263 (zehicle_home, 15:38:20)
    1. https://review.openstack.org/#/c/215263/ (markvoelker, 15:38:48)

  5. vendor config reporting (zehicle_home, 15:39:20)
    1. ACTION: hogepodge and zehicle_home to work on wording of intent (zehicle_home, 15:52:19)

  6. last items - open (zehicle_home, 15:53:15)


Meeting ended at 16:00:10 UTC (full logs).

Action items

  1. hogepodge to take over work of swift tempest plugin and test suitability
  2. markvoelker Create first draft of registration functional spec
  3. hogepodge and zehicle_home to work on wording of intent


Action items, by person

  1. hogepodge
    1. hogepodge to take over work of swift tempest plugin and test suitability
    2. hogepodge and zehicle_home to work on wording of intent
  2. markvoelker
    1. markvoelker Create first draft of registration functional spec
  3. zehicle_home
    1. hogepodge and zehicle_home to work on wording of intent


People present (lines said)

  1. zehicle_home (100)
  2. markvoelker (65)
  3. hogepodge (23)
  4. rockyg (18)
  5. catherineD|2 (12)
  6. openstack (5)
  7. kbaikov_ (3)
  8. dwalleck (1)
  9. barrett1 (1)


Generated by MeetBot 0.1.4.