#openstack-meeting-4: defcore flag 14

Meeting started by zehicle at 15:03:11 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/DefCoreFlag.14 (markvoelker, 15:04:15)
    2. https://join.me/912-870-589 today's screenshare/dialin (markvoelker, 15:04:47)
    3. ACTION: no new caps for Nova - there are not enough tests (zehicle, 15:06:33)
    4. https://review.openstack.org/#/c/219873/ (hogepodge, 15:12:35)
    5. ACTION: We are going to bring in the Info APIs (version) capabilities to Nova. (zehicle, 15:12:37)
    6. ACTION: merge single test caps into larger caps (zehicle, 15:24:05)
    7. ACTION: markvoelker Submit patchset 13 on https://review.openstack.org/#/c/210080 consolidating outlier capabilities w/few tests into other caps, add designated sections (markvoelker, 15:31:24)
    8. http://developer.openstack.org/api-ref-blockstorage-v1.html (hogepodge, 15:34:31)
    9. ACTION: for now we are going to assume that BOTH are moving forward for consideration. we may address dropping v1 in the future (zehicle, 15:42:01)
    10. http://git.openstack.org/cgit/openstack/tempest/tree/tempest/api/identity/v2/test_api_discovery.py (hogepodge, 15:45:33)
    11. http://git.openstack.org/cgit/openstack/tempest/tree/tempest/api/identity/v3/test_api_discovery.py (hogepodge, 15:45:41)
    12. ACTION: hogepodge add tests to keystone review (hogepodge, 15:46:22)
    13. ACTION: catherine_dl1 to add scores and proposed tests to 216983 (markvoelker, 15:59:42)


Meeting ended at 16:00:32 UTC (full logs).

Action items

  1. no new caps for Nova - there are not enough tests
  2. We are going to bring in the Info APIs (version) capabilities to Nova.
  3. merge single test caps into larger caps
  4. markvoelker Submit patchset 13 on https://review.openstack.org/#/c/210080 consolidating outlier capabilities w/few tests into other caps, add designated sections
  5. for now we are going to assume that BOTH are moving forward for consideration. we may address dropping v1 in the future
  6. hogepodge add tests to keystone review
  7. catherine_dl1 to add scores and proposed tests to 216983


Action items, by person

  1. hogepodge
    1. hogepodge add tests to keystone review
  2. markvoelker
    1. markvoelker Submit patchset 13 on https://review.openstack.org/#/c/210080 consolidating outlier capabilities w/few tests into other caps, add designated sections
  3. openstack
    1. markvoelker Submit patchset 13 on https://review.openstack.org/#/c/210080 consolidating outlier capabilities w/few tests into other caps, add designated sections
  4. UNASSIGNED
    1. no new caps for Nova - there are not enough tests
    2. We are going to bring in the Info APIs (version) capabilities to Nova.
    3. merge single test caps into larger caps
    4. for now we are going to assume that BOTH are moving forward for consideration. we may address dropping v1 in the future
    5. catherine_dl1 to add scores and proposed tests to 216983


People present (lines said)

  1. zehicle (14)
  2. hogepodge (9)
  3. openstack (4)
  4. markvoelker (4)
  5. thingee (4)


Generated by MeetBot 0.1.4.