#openstack-meeting-alt: designate

Meeting started by kiall at 17:00:38 UTC (full logs).

Meeting summary

  1. Incubation Vote - When we do go for it? (kiall, 17:06:28)
    1. https://github.com/stackforge/designate/graphs/contributors <-- I think this is what they used for the #'s (kiall, 17:10:05)
    2. ACTION: kiall to add an future agenda item for post-summit to review incubation (kiall, 17:18:25)

  2. New Agent Architecture (kiall, 17:19:27)
  3. Open discussion (kiall, 17:36:58)
    1. ACTION: kiall - Add new static agenda topic: "Review last weeks action items" (kiall, 17:45:07)
    2. ACTION: kiall review all previous action items, include anything incomplete on the next agenda (kiall, 17:47:27)


Meeting ended at 17:50:37 UTC (full logs).

Action items

  1. kiall to add an future agenda item for post-summit to review incubation
  2. kiall - Add new static agenda topic: "Review last weeks action items"
  3. kiall review all previous action items, include anything incomplete on the next agenda


Action items, by person

  1. kiall
    1. kiall to add an future agenda item for post-summit to review incubation
    2. kiall - Add new static agenda topic: "Review last weeks action items"
    3. kiall review all previous action items, include anything incomplete on the next agenda


People present (lines said)

  1. kiall (77)
  2. tsimmons (26)
  3. jmcbride (12)
  4. eankutse1 (7)
  5. eankutse (5)
  6. CaptTofu (3)
  7. betsy (3)
  8. simonmcc (3)
  9. openstack (3)
  10. msisk (1)
  11. kiall_ (1)


Generated by MeetBot 0.1.4.