#openstack-meeting-alt: designate
Meeting started by kiall at 17:23:04 UTC
(full logs).
Meeting summary
- Havana Release (kiall, 17:25:04)
- Open Discussion (kiall, 17:39:13)
- ACTION: kiall to get
slides into openstack-dns room as soon as there done. (kiall,
17:56:42)
- ACTION: kiall to ping
artom / betsy with .deb's when completed tomorrow morning
(kiall,
17:56:59)
- ACTION: artom to
update import/export review for POST /zones etc rather than POST
/zonefiles (kiall,
17:57:19)
Meeting ended at 18:02:34 UTC
(full logs).
Action items
- kiall to get slides into openstack-dns room as soon as there done.
- kiall to ping artom / betsy with .deb's when completed tomorrow morning
- artom to update import/export review for POST /zones etc rather than POST /zonefiles
Action items, by person
- artom
- kiall to ping artom / betsy with .deb's when completed tomorrow morning
- artom to update import/export review for POST /zones etc rather than POST /zonefiles
- betsy
- kiall to ping artom / betsy with .deb's when completed tomorrow morning
- kiall
- kiall to get slides into openstack-dns room as soon as there done.
- kiall to ping artom / betsy with .deb's when completed tomorrow morning
- openstack
- kiall to get slides into openstack-dns room as soon as there done.
People present (lines said)
- kiall (69)
- betsy (26)
- eankutse (15)
- artom2 (12)
- tsimmons (10)
- artom (9)
- openstack (3)
- vinod1 (1)
Generated by MeetBot 0.1.4.