#openstack-meeting-alt: Designate

Meeting started by kiall at 17:00:19 UTC (full logs).

Meeting summary

  1. Review action items from last week (kiall, 17:01:57)
  2. Incubation Discussion (kiall, 17:02:50)
    1. https://wiki.openstack.org/wiki/Designate_Incubation_Application (kiall, 17:21:45)
    2. https://wiki.openstack.org/wiki/Designate_Incubation_Application (kiall, 17:21:51)
    3. https://wiki.openstack.org/wiki/Designate_Incubation_Application (kiall, 17:22:48)
    4. https://wiki.openstack.org/wiki/ReddwarfAppliesForIncubation (kiall, 17:23:27)
    5. https://wiki.openstack.org/wiki/Governance/NewProjects (kiall, 17:26:48)
    6. https://wiki.openstack.org/wiki/Designate/Incubation_Discussion (mugsie, 17:30:05)
    7. http://stackalytics.com/?release=havana&metric=commits&project_type=all&module=trove&company=&user_id= (ekarlso, 17:31:33)
    8. ACTION: kiall put Incubation back on agenda for next week. (kiall, 17:34:16)
    9. ACTION: Reach out to some TC folks for opinions (kiall, 17:34:34)
    10. https://etherpad.openstack.org/p/incubation-requirements (artom, 17:43:52)

  3. Blueprint Backlog - Prioritization (kiall, 17:44:43)
    1. ACTION: mugsie to organize VC for BP backlog review and general planning (kiall, 17:52:17)

  4. Blueprint Standards (kiall, 17:53:29)
  5. Open Discussion (kiall, 17:57:14)


Meeting ended at 18:00:50 UTC (full logs).

Action items

  1. kiall put Incubation back on agenda for next week.
  2. Reach out to some TC folks for opinions
  3. mugsie to organize VC for BP backlog review and general planning


Action items, by person

  1. kiall
    1. kiall put Incubation back on agenda for next week.
  2. mugsie
    1. mugsie to organize VC for BP backlog review and general planning


People present (lines said)

  1. kiall (93)
  2. mugsie (42)
  3. artom (26)
  4. eankutse (23)
  5. jmcbride (19)
  6. russellb (12)
  7. simonmcc (11)
  8. ekarlso (10)
  9. betsy (7)
  10. tsimmons (4)
  11. openstack (3)
  12. msisk (1)
  13. vinod1 (1)
  14. hub_cap (1)


Generated by MeetBot 0.1.4.