#openstack-meeting-alt: designate

Meeting started by Kiall at 17:01:16 UTC (full logs).

Meeting summary

  1. Review action items from last week (and the week before!) (Kiall, 17:02:03)
    1. http://paste.openstack.org/show/83671/ (Kiall, 17:03:21)
    2. ACTION: kiall to file BP on exposing NS/SOA records in V2 API (Kiall, 17:05:50)
    3. ACTION: kiall to write out mdns initial load scenarios and add to eankutse's BP (Kiall, 17:06:09)

  2. Mini DNS - is 'mdns-designate-mdns-functional' a place holder or explicit functionality? (eankutse) (Kiall, 17:06:55)
    1. https://blueprints.launchpad.net/designate/+spec/mdns-designate-mdns-functional (Kiall, 17:07:24)
    2. https://blueprints.launchpad.net/designate/+spec/mdns-designate-mdns-dnspy-translations (Kiall, 17:11:42)
    3. https://blueprints.launchpad.net/designate/+spec/mdns-designate-mdns-dnspy-translations (Kiall, 17:14:45)

  3. DevStack (kiall) (Kiall, 17:20:03)
    1. ACTION: kiall Mark https://blueprints.launchpad.net/designate/+spec/mdns-designate-mdns-dnspy-translations as obsolete (vinod, 17:20:28)
    2. https://github.com/stackforge/designate/commit/f205633c6303dd209ece20237ed60fa5043689da (Kiall, 17:21:04)

  4. Incubation progress (kiall) (Kiall, 17:34:03)
    1. https://review.openstack.org/#/c/97609/ (Kiall, 17:34:16)
    2. http://2.bp.blogspot.com/-UUBBVvfBUcM/T1t8Zi673mI/AAAAAAAAA0c/uEdZ-PA4IpI/s1600/homer-simpson-bush-gif.gif (tsimmons, 17:38:07)
    3. https://github.com/openstack/barbican suggests it's not :) (Kiall, 17:41:41)
    4. http://status.openstack.org/zuul/ the center column gives you an idea of the integrated gate queue times (Kiall, 17:45:22)

  5. Open Discussion (Kiall, 17:47:16)


Meeting ended at 17:59:01 UTC (full logs).

Action items

  1. kiall to file BP on exposing NS/SOA records in V2 API
  2. kiall to write out mdns initial load scenarios and add to eankutse's BP
  3. kiall Mark https://blueprints.launchpad.net/designate/+spec/mdns-designate-mdns-dnspy-translations as obsolete


Action items, by person

  1. eankutse
    1. kiall to write out mdns initial load scenarios and add to eankutse's BP
  2. Kiall
    1. kiall to file BP on exposing NS/SOA records in V2 API
    2. kiall to write out mdns initial load scenarios and add to eankutse's BP
    3. kiall Mark https://blueprints.launchpad.net/designate/+spec/mdns-designate-mdns-dnspy-translations as obsolete


People present (lines said)

  1. Kiall (127)
  2. eankutse (40)
  3. vinod (18)
  4. tsimmons (17)
  5. betsy (15)
  6. richm (7)
  7. rjrjr_ (4)
  8. openstack (3)
  9. clarkb (2)
  10. fungi (2)
  11. timfreund (1)


Generated by MeetBot 0.1.4.