#openstack-meeting-alt: Designate

Meeting started by Kiall at 17:00:46 UTC (full logs).

Meeting summary

  1. Action Items from last week (Kiall, 17:01:34)
  2. Subdomain/Parent Domain verification logic (Kiall, 17:01:55)
  3. Submission of talks for Paris Openstack summit (Kiall, 17:21:15)
    1. https://www.openstack.org/summit/openstack-paris-summit-2014/call-for-speakers/ (vinod1, 17:22:36)
    2. ACTION: mugsie to setup etherpad / email thread / hangout for coordinating some talks (Kiall, 17:32:09)

  4. Spec for Zone and Record TotalCount (Kiall, 17:33:17)
    1. https://review.openstack.org/#/c/106098/ (Kiall, 17:33:24)
    2. http://docs-draft.openstack.org/98/106098/2/check/gate-designate-specs-docs/b622b44/doc/build/html/specs/juno/zone-and-record-totalcount.html (Kiall, 17:33:28)
    3. ACTION: jaycaz to update zone-and-record-totalcount spec to remove Format 1 (Kiall, 17:38:24)

  5. Open Discussion (Kiall, 17:39:51)
    1. ACTION: mugsie to try get designate listed here too - http://docs.openstack.org/developer/openstack-projects.html (Kiall, 17:44:12)


Meeting ended at 17:48:32 UTC (full logs).

Action items

  1. mugsie to setup etherpad / email thread / hangout for coordinating some talks
  2. jaycaz to update zone-and-record-totalcount spec to remove Format 1
  3. mugsie to try get designate listed here too - http://docs.openstack.org/developer/openstack-projects.html


Action items, by person

  1. jaycaz
    1. jaycaz to update zone-and-record-totalcount spec to remove Format 1
  2. mugsie
    1. mugsie to setup etherpad / email thread / hangout for coordinating some talks
    2. mugsie to try get designate listed here too - http://docs.openstack.org/developer/openstack-projects.html
  3. openstack
    1. mugsie to try get designate listed here too - http://docs.openstack.org/developer/openstack-projects.html


People present (lines said)

  1. Kiall (83)
  2. mugsie (41)
  3. jaycaz (32)
  4. vinod1 (15)
  5. eankutse (11)
  6. timsim (8)
  7. betsy (7)
  8. rjrjr_ (5)
  9. openstack (4)
  10. CaptTofu_ (2)
  11. sballe (1)
  12. pczesno (1)
  13. richm (1)


Generated by MeetBot 0.1.4.