#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:01:59 UTC (full logs).

Meeting summary

  1. Action Items from last week (mugsie, 17:02:39)
    1. ACTION: rjrjr_ to incorporate periodic sync into SP manager spec (mugsie, 17:04:59)

  2. Release Status (mugsie, 17:05:14)
    1. https://launchpad.net/designate/+milestone/juno-3 (mugsie, 17:05:31)
    2. ACTION: Kiall to review j-3 viablity of TSIG BPs (mugsie, 17:07:01)

  3. All mDNS responsible for all zones (mugsie, 17:10:58)
    1. ACTION: mugsie look at the client release (mugsie, 17:14:30)

  4. Open Discussion (mugsie, 17:16:37)
    1. https://openstacksummitnovember2014paris.sched.org/event/d375ee7f87608f12d1dfb0868f0eb826 (mugsie, 17:18:00)


Meeting ended at 17:22:23 UTC (full logs).

Action items

  1. rjrjr_ to incorporate periodic sync into SP manager spec
  2. Kiall to review j-3 viablity of TSIG BPs
  3. mugsie look at the client release


Action items, by person

  1. Kiall
    1. Kiall to review j-3 viablity of TSIG BPs
  2. mugsie
    1. mugsie look at the client release


People present (lines said)

  1. mugsie (57)
  2. vinod1 (10)
  3. timsim (8)
  4. betsy (6)
  5. eankutse (3)
  6. openstack (3)
  7. Kiall (1)
  8. richm (1)


Generated by MeetBot 0.1.4.