#openstack-meeting-alt: Designate

Meeting started by Kiall at 17:02:22 UTC (full logs).

Meeting summary

  1. Action Items from last week (Kiall, 17:02:47)
    1. ACTION: kiall to do client release today (Kiall, 17:06:06)

  2. Release Status (Kiall, 17:06:22)
    1. https://launchpad.net/designate/+milestone/juno-3 (Kiall, 17:06:29)
    2. ACTION: Kiall to discuss FF exceptions with theirry during 1:1 tomorrow. (Kiall, 17:11:16)

  3. Server Pools - Minidns finalize outstanding comments (vinod) (Kiall, 17:12:52)
    1. https://review.openstack.org/#/c/112688/1/specs/juno/server-pools-minidns-support.rst (Kiall, 17:13:00)

  4. Server Pools - what items can we start next? (vinod) (Kiall, 17:46:31)
    1. https://wiki.openstack.org/wiki/Branch_Model (Kiall, 17:50:37)

  5. Open Discussion (Kiall, 17:57:31)
    1. https://openstacksummitnovember2014paris.sched.org/event/d375ee7f87608f12d1dfb0868f0eb826 (mugsie, 17:58:27)


Meeting ended at 18:00:03 UTC (full logs).

Action items

  1. kiall to do client release today
  2. Kiall to discuss FF exceptions with theirry during 1:1 tomorrow.


Action items, by person

  1. Kiall
    1. kiall to do client release today
    2. Kiall to discuss FF exceptions with theirry during 1:1 tomorrow.


People present (lines said)

  1. Kiall (87)
  2. mugsie (51)
  3. rjrjr (34)
  4. vinod1 (29)
  5. timsim (19)
  6. betsy (7)
  7. eankutse (4)
  8. openstack (3)
  9. ekarlso (1)
  10. Sukhdev (1)


Generated by MeetBot 0.1.4.