#openstack-meeting-alt: Designate
Meeting started by Kiall at 17:01:17 UTC
(full logs).
Meeting summary
- Kilo Release Status (kiall - recurring) (Kiall, 17:02:46)
- https://launchpad.net/designate/+milestone/kilo-2
(Kiall,
17:02:52)
- ACTION: kiall file
stub BP for vinod's pools admin-api review.. (Kiall,
17:07:20)
- Pools - Where are we? (kiall - recurring) (Kiall, 17:07:37)
- Monthly Topic Sprints (kiall) (Kiall, 17:13:58)
- ACTION: kiall to list
out top areas needing test attention on an etherpad (Kiall,
17:18:15)
- Open Discussion (Kiall, 17:18:50)
- https://bugs.launchpad.net/designate/+bug/1409824
(timsim,
17:21:08)
Meeting ended at 17:32:10 UTC
(full logs).
Action items
- kiall file stub BP for vinod's pools admin-api review..
- kiall to list out top areas needing test attention on an etherpad
Action items, by person
- Kiall
- kiall file stub BP for vinod's pools admin-api review..
- kiall to list out top areas needing test attention on an etherpad
People present (lines said)
- Kiall (65)
- timsim (24)
- rjrjr__ (19)
- mugsie (19)
- vinod1 (8)
- betsy (5)
- clarkb (4)
- openstack (3)
- paul_glass (2)
- johnbelamaric (1)
- ekarlso- (1)
Generated by MeetBot 0.1.4.