#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:00:58 UTC (full logs).

Meeting summary

  1. action items from last week (mugsie, 17:01:58)
    1. ACTION: kiall to ask ttx to create a a rc2 (mugsie, 17:02:35)

  2. Kilo Release Status (kiall - recurring) (mugsie, 17:02:50)
    1. https://bugs.launchpad.net/designate/+bugs?field.tag=kilo-rc-potential (mugsie, 17:03:00)
    2. https://bugs.launchpad.net/designate/+bug/1445115 (mugsie, 17:03:24)
    3. https://bugs.launchpad.net/designate/+bug/1445123 (mugsie, 17:03:30)
    4. ACTION: timsim to look at https://bugs.launchpad.net/designate/+bug/1445115 (mugsie, 17:05:48)

  3. Bug triage (timsim-recurring) (mugsie, 17:07:20)
    1. https://bugs.launchpad.net/designate/+bug/1446980 (timsim, 17:07:38)
    2. https://bugs.launchpad.net/designate/+bug/1446281 (timsim, 17:09:20)
    3. https://bugs.launchpad.net/designate/+bug/1446242 (timsim, 17:12:07)
    4. https://bugs.launchpad.net/designate/+bug/1446387 (timsim, 17:12:56)

  4. Open Discussion (mugsie, 17:15:38)
    1. https://review.openstack.org/164748 (elarson, 17:23:15)
    2. https://review.openstack.org/164749 <- spec (elarson, 17:23:27)


Meeting ended at 17:25:35 UTC (full logs).

Action items

  1. kiall to ask ttx to create a a rc2
  2. timsim to look at https://bugs.launchpad.net/designate/+bug/1445115


Action items, by person

  1. Kiall
    1. kiall to ask ttx to create a a rc2
  2. timsim
    1. timsim to look at https://bugs.launchpad.net/designate/+bug/1445115


People present (lines said)

  1. mugsie (64)
  2. timsim (32)
  3. openstack (10)
  4. bharath (7)
  5. elarson (5)
  6. Kiall (5)
  7. rjrjr (3)
  8. paul_glass (1)


Generated by MeetBot 0.1.4.