#openstack-meeting-alt: Designate

Meeting started by Kiall at 17:00:52 UTC (full logs).

Meeting summary

  1. Bug triage (timsim - recurring) (Kiall, 17:03:27)
    1. https://bugs.launchpad.net/designate/+bug/1458945 (timsim, 17:03:46)
    2. https://github.com/openstack/designate/blob/master/requirements.txt#L40 (Kiall, 17:04:16)
    3. https://bugs.launchpad.net/python-designateclient/+bug/1455083 (timsim, 17:04:52)
    4. https://bugs.launchpad.net/python-designateclient/+bug/1458130 (timsim, 17:06:28)

  2. Open Discussion (Kiall, 17:09:53)
    1. ACTION: mugsie look at VC sollution for review (mugsie, 17:28:58)


Meeting ended at 17:33:52 UTC (full logs).

Action items

  1. mugsie look at VC sollution for review


Action items, by person

  1. mugsie
    1. mugsie look at VC sollution for review


People present (lines said)

  1. Kiall (59)
  2. mugsie (20)
  3. timsim (15)
  4. rjrjr (15)
  5. mlavalle (14)
  6. openstack (6)
  7. johnbelamaric (4)
  8. elarson (3)
  9. pglass (1)
  10. jmcbride (1)
  11. carl_baldwin (1)
  12. ducttape_ (1)


Generated by MeetBot 0.1.4.