#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:01:09 UTC (full logs).

Meeting summary

  1. Action Items (mugsie, 17:02:16)
  2. Design Summit Review (mugsie, 17:02:53)
  3. Session 2 (Workroom) - Database Interaction Rework - https://etherpad.openstack.org/p/designate-vancouver-session-2 (mugsie, 17:03:41)
    1. ACTION: Kiall finish the write for DB Re-Work (mugsie, 17:04:39)

  4. Session 4 (Workroom) - ALIAS Records - https://etherpad.openstack.org/p/designate-vancouver-session-4 (mugsie, 17:04:52)
    1. http://docs-draft.openstack.org/19/188019/1/check/gate-designate-specs-docs/d8a8a97//doc/build/html/specs/liberty/alias-records.html (Kiall, 17:05:00)

  5. Session 7 (Workroom) - Ceilometer Integration - https://etherpad.openstack.org/p/designate-vancouver-session-7 (mugsie, 17:09:07)
    1. http://docs-draft.openstack.org/19/188019/1/check/gate-designate-specs-docs/d8a8a97//doc/build/html/specs/liberty/zone-exists-event.html (mugsie, 17:09:17)
    2. https://review.openstack.org/#/c/188018/ (Kiall, 17:15:32)

  6. Session 4 (Workroom) - ALIAS Records - https://etherpad.openstack.org/p/designate-vancouver-session-4 (Kiall, 17:17:51)
    1. http://docs-draft.openstack.org/19/188019/1/check/gate-designate-specs-docs/d8a8a97//doc/build/html/specs/liberty/alias-records.html (Kiall, 17:17:59)
    2. https://review.openstack.org/#/c/188019/ (Kiall, 17:18:07)

  7. Session 5 (Workroom) - Horizon Integration - https://etherpad.openstack.org/p/designate-vancouver-session-5 (mugsie, 17:26:47)
    1. http://docs-draft.openstack.org/73/188073/1/check/gate-designate-specs-docs/aeba007//doc/build/html/specs/liberty/horizon-integration.html (Kiall, 17:26:58)
    2. https://review.openstack.org/#/c/188073/ (mugsie, 17:26:59)
    3. https://review.openstack.org/#/c/188073/ (Kiall, 17:27:00)

  8. Session 8 (Workroom) - Nova/Neutron Integration - https://etherpad.openstack.org/p/designate-vancouver-session-8 (Kiall, 17:32:06)
    1. https://review.openstack.org/#/c/88624/ (Kiall, 17:32:09)
    2. https://review.openstack.org/#/c/88623/ (Kiall, 17:32:09)
    3. https://review.openstack.org/#/c/90150/ (Kiall, 17:32:09)
    4. ACTION: kiall to update https://review.openstack.org/#/c/88624 per summit discussion (Kiall, 17:35:33)
    5. ACTION: circle back to Non-AXFR Backends summit review (Kiall, 17:40:26)

  9. Open Discussion (Kiall, 17:41:38)


Meeting ended at 17:45:37 UTC (full logs).

Action items

  1. Kiall finish the write for DB Re-Work
  2. kiall to update https://review.openstack.org/#/c/88624 per summit discussion
  3. circle back to Non-AXFR Backends summit review


Action items, by person

  1. Kiall
    1. Kiall finish the write for DB Re-Work
    2. kiall to update https://review.openstack.org/#/c/88624 per summit discussion
  2. openstack
    1. kiall to update https://review.openstack.org/#/c/88624 per summit discussion


People present (lines said)

  1. Kiall (72)
  2. mugsie (49)
  3. timsim (23)
  4. mlavalle (10)
  5. ducttape_ (6)
  6. elarson (4)
  7. openstack (4)
  8. ekarlso (2)
  9. jmcbride (1)


Generated by MeetBot 0.1.4.