#openstack-meeting-alt: Designate

Meeting started by Kiall at 16:59:46 UTC (full logs).

Meeting summary

  1. Announcements (Kiall, 17:00:51)
  2. Action Items from last week (Kiall, 17:01:32)
  3. Bug Triage (timsim - recurring) (Kiall, 17:02:22)
    1. https://bugs.launchpad.net/designate/+bug/1487934 (timsim, 17:02:36)
    2. https://bugs.launchpad.net/designate/+bug/1491248 (timsim, 17:03:12)
    3. ACTION: kiall to validate 1487934 (Kiall, 17:05:04)
    4. https://bugs.launchpad.net/designate/+bug/1491348 (timsim, 17:05:59)
    5. ACTION: mugsie to validate 1491248 and 1491348 (Kiall, 17:06:37)
    6. https://bugs.launchpad.net/designate/+bug/1491981 (timsim, 17:06:47)
    7. https://bugs.launchpad.net/designate/+bug/1493001 (timsim, 17:10:21)
    8. https://bugs.launchpad.net/designate/+bug/1493035 (timsim, 17:11:33)
    9. ACTION: mugsie to validate 1493035 (Kiall, 17:12:09)

  4. Stable Backport Triage (kiall - recurring) (Kiall, 17:13:54)
    1. http://paste.openstack.org/show/452795/ (Kiall, 17:14:42)

  5. Designate/Neutron Integration Update (mlavalle - recurring) (Kiall, 17:16:15)
  6. Liberty RC1 Release (Kiall, 17:23:27)
    1. https://wiki.openstack.org/wiki/Liberty_Release_Schedule (Kiall, 17:23:37)
    2. https://launchpad.net/designate/+milestone/liberty-rc1 (Kiall, 17:23:42)
    3. https://etherpad.openstack.org/p/designate_2015_summer_midcycle_meetup_mcycle (Kiall, 17:23:49)
    4. https://launchpad.net/designate/+milestone/liberty-rc1 shows some outstanding stuff, including some I filed today based on mid-cycle discussions. (Kiall, 17:24:25)
    5. ACTION: kiall to file High+RC1 bugs for1) Fix multiple central + TLD caching issues...(need to file a bug for this) and 2) Fix zone-manager enabled tasks + sharding combination (need to file a bug..) (Kiall, 17:28:23)
    6. https://bugs.launchpad.net/designate/+bug/1432839 (mugsie, 17:37:39)

  7. Open Discussion (Kiall, 17:44:10)


Meeting ended at 17:51:07 UTC (full logs).

Action items

  1. kiall to validate 1487934
  2. mugsie to validate 1491248 and 1491348
  3. mugsie to validate 1493035
  4. kiall to file High+RC1 bugs for1) Fix multiple central + TLD caching issues...(need to file a bug for this) and 2) Fix zone-manager enabled tasks + sharding combination (need to file a bug..)


Action items, by person

  1. Kiall
    1. kiall to validate 1487934
    2. kiall to file High+RC1 bugs for1) Fix multiple central + TLD caching issues...(need to file a bug for this) and 2) Fix zone-manager enabled tasks + sharding combination (need to file a bug..)
  2. mugsie
    1. mugsie to validate 1491248 and 1491348
    2. mugsie to validate 1493035


People present (lines said)

  1. Kiall (99)
  2. mugsie (44)
  3. timsim (36)
  4. elarson (16)
  5. mlavalle (15)
  6. openstack (12)
  7. pglass (3)
  8. ekarlso (1)


Generated by MeetBot 0.1.4.