#openstack-meeting-alt: designate

Meeting started by timsim at 17:02:25 UTC (full logs).

Meeting summary

  1. Annoucements (timsim, 17:03:24)
  2. action items from last week (timsim, 17:04:48)
    1. ACTION: Kiall / mugsie to do actions from http://eavesdrop.openstack.org/meetings/designate/2015/designate.2015-09-09-16.59.log.html (timsim, 17:06:00)
    2. ACTION: kiall to backport 9c37d55 / 4a68605 / 0c034d1 (if possible) / ad180b4 (timsim, 17:08:18)
    3. ACTION: cores to review backports (mugsie, 17:08:25)

  3. Bug Triage (timsim - recurring) (timsim, 17:08:42)
    1. https://bugs.launchpad.net/designate/+bug/1500867 (timsim, 17:08:50)
    2. https://bugs.launchpad.net/designate/+bug/1501221 (timsim, 17:10:11)
    3. https://bugs.launchpad.net/designate/+bug/1501392 (timsim, 17:11:32)
    4. https://bugs.launchpad.net/python-designateclient/+bug/1499539 (timsim, 17:16:15)
    5. https://bugs.launchpad.net/python-designateclient/+bug/1499541 (timsim, 17:16:48)
    6. https://bugs.launchpad.net/python-designateclient/+bug/1499867 (timsim, 17:17:04)

  4. Stable Backport Triage (kiall - recurring) (timsim, 17:18:45)
    1. http://paste.openstack.org/show/474896/ (Kiall, 17:18:57)
    2. ACTION: federico3 one to backport 6e45b7c 9c37d55 abfc3c0 to Kilo (timsim, 17:22:35)
    3. ACTION: mugsie to suck it (timsim, 17:23:03)

  5. assert:follows-standard-deprication (timsim, 17:23:06)
    1. http://governance.openstack.org/reference/tags/assert_follows-standard-deprecation.html (mugsie, 17:23:20)
    2. ACTION: Everyone read/understand http://governance.openstack.org/reference/tags/assert_follows-standard-deprecation.html (timsim, 17:26:38)
    3. ACTION: mugsie to add assert:follows-standard-deprication to a future agenda (timsim, 17:27:06)

  6. Designate/Neutron Integration Update (timsim, 17:27:17)
  7. Liberty Release (timsim, 17:29:43)
    1. https://wiki.openstack.org/wiki/Liberty_Release_Schedule (mugsie, 17:30:40)
    2. https://bugs.launchpad.net/designate/+bugs?field.tag=liberty-rc-potential (mugsie, 17:31:00)

  8. Open Discussion (timsim, 17:35:08)
    1. https://etherpad.openstack.org/p/designate-design-summit-tokyo (timsim, 17:35:51)


Meeting ended at 17:38:41 UTC (full logs).

Action items

  1. Kiall / mugsie to do actions from http://eavesdrop.openstack.org/meetings/designate/2015/designate.2015-09-09-16.59.log.html
  2. kiall to backport 9c37d55 / 4a68605 / 0c034d1 (if possible) / ad180b4
  3. cores to review backports
  4. federico3 one to backport 6e45b7c 9c37d55 abfc3c0 to Kilo
  5. mugsie to suck it
  6. Everyone read/understand http://governance.openstack.org/reference/tags/assert_follows-standard-deprecation.html
  7. mugsie to add assert:follows-standard-deprication to a future agenda


Action items, by person

  1. federico3
    1. federico3 one to backport 6e45b7c 9c37d55 abfc3c0 to Kilo
  2. Kiall
    1. Kiall / mugsie to do actions from http://eavesdrop.openstack.org/meetings/designate/2015/designate.2015-09-09-16.59.log.html
    2. kiall to backport 9c37d55 / 4a68605 / 0c034d1 (if possible) / ad180b4
  3. mugsie
    1. Kiall / mugsie to do actions from http://eavesdrop.openstack.org/meetings/designate/2015/designate.2015-09-09-16.59.log.html
    2. mugsie to suck it
    3. mugsie to add assert:follows-standard-deprication to a future agenda
  4. openstack
    1. Kiall / mugsie to do actions from http://eavesdrop.openstack.org/meetings/designate/2015/designate.2015-09-09-16.59.log.html
    2. Everyone read/understand http://governance.openstack.org/reference/tags/assert_follows-standard-deprecation.html


People present (lines said)

  1. mugsie (87)
  2. timsim (62)
  3. Kiall (33)
  4. ram_att (21)
  5. openstack (11)
  6. federico3 (7)
  7. mpbnka (4)
  8. elarson (3)
  9. jmcbride (1)
  10. pglass (1)
  11. james_li (1)


Generated by MeetBot 0.1.4.