#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:00:12 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 17:00:28)
  2. Announcements (mugsie, 17:03:47)
  3. Action Items from last week (mugsie, 17:04:48)
    1. ACTION: mugsie finish investigations on his bugs (mugsie, 17:05:27)

  4. Bug Triage (timsim - recurring) (mugsie, 17:07:22)
    1. https://bugs.launchpad.net/designate/+bug/1505605 (timsim, 17:07:50)
    2. ACTION: Kiall investiagte 1505605 (mugsie, 17:09:47)
    3. https://bugs.launchpad.net/python-designateclient/+bug/1504494 (timsim, 17:10:16)

  5. Stable Backport Triage (kiall - recurring) (mugsie, 17:12:23)
    1. http://paste.hpcloud.net/show/4935/ (Kiall, 17:12:32)
    2. ACTION: mugsie update review dashboard to show Kilo / Liberty (mugsie, 17:13:20)
    3. http://paste.openstack.org/show/476291/ (Kiall, 17:14:13)

  6. Designate/Neutron Integration Update (mlavalle - recurring) (mugsie, 17:16:22)
  7. The big refactor: Domain -> Zone (mugsie) (mugsie, 17:20:58)
    1. ACTION: mugsie email the ML about the freeze for master from 10th Nov -> 13th Nov (mugsie, 17:25:49)

  8. Skip Meetings for 2 weeks (mugsie, 17:27:27)
    1. VOTE: Voted on "Skip Next 2 Weeks?" Results are (mugsie, 17:28:50)

  9. Open Discussion (mugsie, 17:29:25)
    1. http://i.imgur.com/Bawecyo.jpg (mugsie, 17:29:46)


Meeting ended at 17:33:04 UTC (full logs).

Action items

  1. mugsie finish investigations on his bugs
  2. Kiall investiagte 1505605
  3. mugsie update review dashboard to show Kilo / Liberty
  4. mugsie email the ML about the freeze for master from 10th Nov -> 13th Nov


Action items, by person

  1. Kiall
    1. Kiall investiagte 1505605
  2. mugsie
    1. mugsie finish investigations on his bugs
    2. mugsie update review dashboard to show Kilo / Liberty
    3. mugsie email the ML about the freeze for master from 10th Nov -> 13th Nov


People present (lines said)

  1. mugsie (89)
  2. Kiall (55)
  3. timsim (30)
  4. openstack (9)
  5. pglass (3)
  6. ekarlso (3)
  7. elarson (1)


Generated by MeetBot 0.1.4.