#openstack-meeting-alt: Designate

Meeting started by mugsie at 16:59:28 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 16:59:33)
  2. Announcements (mugsie, 17:00:36)
  3. Action Items from 3 weeks ago (mugsie, 17:01:22)
    1. ACTION: mugsie finish investigations on his bugs (mugsie, 17:01:38)
    2. ACTION: Kiall investiagte 1505605 (mugsie, 17:02:17)
    3. ACTION: mugsie update review dashboard to show Kilo / Liberty (mugsie, 17:02:31)

  4. Bug Triage (timsim - recurring) (mugsie, 17:02:50)
    1. https://bugs.launchpad.net/designate/+bug/1506751 (timsim, 17:05:27)
    2. https://bugs.launchpad.net/designate/+bug/1507965 (timsim, 17:07:19)
    3. https://bugs.launchpad.net/designate/+bug/1512237 (timsim, 17:08:51)
    4. https://bugs.launchpad.net/python-designateclient/+bug/1511230 (timsim, 17:10:44)
    5. https://bugs.launchpad.net/python-designateclient/+bug/1512647 (timsim, 17:12:23)

  5. Stable Backport Triage (kiall - recurring) (mugsie, 17:15:31)
  6. Designate/Neutron Integration Update (mlavalle - recurring) (mugsie, 17:15:55)
    1. https://www.youtube.com/watch?v=AZbiARM9FPM (timsim, 17:17:18)

  7. The big refactor: Domain -> Zone (mugsie) (mugsie, 17:18:17)
  8. Summit Recap (mugsie, 17:20:26)
    1. https://etherpad.openstack.org/p/mitaka-designate-summit-roadmap (mugsie, 17:20:34)

  9. Open Discussion (mugsie, 17:23:00)


Meeting ended at 17:26:58 UTC (full logs).

Action items

  1. mugsie finish investigations on his bugs
  2. Kiall investiagte 1505605
  3. mugsie update review dashboard to show Kilo / Liberty


Action items, by person

  1. Kiall
    1. Kiall investiagte 1505605
  2. mugsie
    1. mugsie finish investigations on his bugs
    2. mugsie update review dashboard to show Kilo / Liberty


People present (lines said)

  1. mugsie (76)
  2. Kiall (44)
  3. timsim (30)
  4. openstack (12)
  5. elarson (5)
  6. johnbelamaric (4)
  7. federico3 (3)
  8. rsyed (3)
  9. pglass (1)
  10. jmcbride (1)


Generated by MeetBot 0.1.4.