#openstack-meeting-alt: Designate

Meeting started by mugsie at 16:59:34 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 16:59:43)
    1. ACTION: Items from last week (mugsie, 17:02:14)

  2. Action Items from last week (mugsie, 17:02:19)
    1. ACTION: Kiall investiagte 1505605 (mugsie, 17:03:05)
    2. ACTION: Kiall bp e6adbb9 (mugsie, 17:03:13)

  3. Bug Triage (timsim - recurring)# (mugsie, 17:04:06)
    1. https://bugs.launchpad.net/designate/+bug/1516350 (timsim, 17:04:30)
    2. https://bugs.launchpad.net/designate/+bug/1516355 (timsim, 17:06:18)
    3. https://bugs.launchpad.net/designate/+bug/1517739 (timsim, 17:08:00)
    4. https://bugs.launchpad.net/designate/+bug/1518266 (timsim, 17:08:34)
    5. https://bugs.launchpad.net/designate/+bug/1519456 (timsim, 17:08:54)
    6. https://bugs.launchpad.net/designate/+bug/1519872 (timsim, 17:11:01)
    7. https://bugs.launchpad.net/designate/+bug/1520523 (timsim, 17:11:48)
    8. https://bugs.launchpad.net/designate/+bug/1520638 (timsim, 17:12:37)
    9. https://bugs.launchpad.net/designate/+bug/1521080 (timsim, 17:14:18)
    10. https://bugs.launchpad.net/python-designateclient/+bug/1512237 (timsim, 17:15:53)
    11. https://bugs.launchpad.net/python-designateclient/+bug/1512647 (timsim, 17:16:37)

  4. Stable Backport Triage (kiall - recurring) (mugsie, 17:17:19)
    1. http://paste.openstack.org/show/480638/ (mugsie, 17:17:38)
    2. ACTION: timsim to bp 3898da8 to L (timsim, 17:19:49)

  5. Designate/Neutron Integration Update (mlavalle - recurring) (mugsie, 17:20:45)
    1. https://review.openstack.org/#/c/212213/31/neutron/services/externaldns/drivers/designate/driver.py (mlavalle, 17:25:33)

  6. Designate Chef Cook Books (j^2) (mugsie, 17:27:58)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-November/080266.html (mugsie, 17:28:22)

  7. Mid Cycle (mugsie, 17:29:18)
  8. Open Discussion (mugsie, 17:35:28)


Meeting ended at 17:48:55 UTC (full logs).

Action items

  1. Items from last week
  2. Kiall investiagte 1505605
  3. Kiall bp e6adbb9
  4. timsim to bp 3898da8 to L


Action items, by person

  1. timsim
    1. timsim to bp 3898da8 to L
  2. UNASSIGNED
    1. Items from last week
    2. Kiall investiagte 1505605
    3. Kiall bp e6adbb9


People present (lines said)

  1. mugsie (112)
  2. timsim (42)
  3. j^2 (20)
  4. mlavalle (18)
  5. openstack (15)
  6. johnbelamaric (10)
  7. jmcbride (3)
  8. elarson (3)
  9. federico3 (1)


Generated by MeetBot 0.1.4.