#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:01:44 UTC (full logs).

Meeting summary

  1. Nova / Neutron Integration (mugsie, 17:02:31)
  2. Roll Call (mugsie, 17:05:47)
  3. Action Items from last week (mugsie, 17:06:40)
    1. ACTION: Kiall bp e6adbb9 (mugsie, 17:07:36)
    2. ACTION: Kiall investiagte 1505605 (mugsie, 17:07:44)

  4. Announcements (mugsie, 17:07:54)
    1. https://ti.to/designate/mitaka-mid-cycle (mugsie, 17:08:07)

  5. Bug Triage (timsim - recurring) (mugsie, 17:11:16)
    1. https://bugs.launchpad.net/designate/+bug/1516355 (timsim, 17:11:26)
    2. https://bugs.launchpad.net/designate/+bug/1522517 (timsim, 17:13:56)
    3. https://bugs.launchpad.net/designate/+bug/1522518 (timsim, 17:13:58)
    4. https://bugs.launchpad.net/designate/+bug/1522519 (timsim, 17:14:03)
    5. https://bugs.launchpad.net/designate/+bug/1523691 (timsim, 17:14:25)

  6. Stable Backport Triage (kiall - recurring) (mugsie, 17:15:40)
    1. http://paste.openstack.org/show/481344/ (mugsie, 17:15:51)
    2. ACTION: mugie bp ed2ba15 Merge "Check TXT record length limit" (mugsie, 17:17:11)

  7. Blueprint for dynamic pool management: https://review.openstack.org/#/c/252745/ (mugsie, 17:17:41)
  8. Open Discussion (mugsie, 17:25:20)


Meeting ended at 17:27:11 UTC (full logs).

Action items

  1. Kiall bp e6adbb9
  2. Kiall investiagte 1505605
  3. mugie bp ed2ba15 Merge "Check TXT record length limit"


People present (lines said)

  1. mugsie (56)
  2. timsim (16)
  3. openstack (9)
  4. mlavalle (8)
  5. jet-rongl (6)
  6. j^2 (6)
  7. elarson (4)
  8. pglass (1)
  9. rkukura (1)
  10. rsyed (1)


Generated by MeetBot 0.1.4.