#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:02:46 UTC (full logs).

Meeting summary

  1. roll Call (mugsie, 17:02:54)
  2. Announcements (mugsie, 17:03:29)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-December/082256.html (mugsie, 17:03:59)
    2. https://ti.to/designate/mitaka-mid-cycle (mugsie, 17:04:22)

  3. Action Items (mugsie, 17:05:05)
    1. ACTION: Kiall investiagte 1505605 (mugsie, 17:06:13)
    2. ACTION: Kiall bp e6adbb9 (mugsie, 17:06:24)
    3. ACTION: mugie bp ed2ba15 Merge "Check TXT record length limit" (mugsie, 17:06:32)

  4. Bug Triage (timsim - recurring) (mugsie, 17:06:48)
    1. https://bugs.launchpad.net/designate/+bug/1525019 (timsim, 17:07:07)
    2. https://bugs.launchpad.net/designate/+bug/1525199 (timsim, 17:11:38)
    3. ACTION: kiall to file bug re update_status unnecessarily calling out to get_serial (see IRC meeting logs) (Kiall, 17:11:56)

  5. Stable Backport Triage (kiall - recurring) (mugsie, 17:14:11)
    1. http://replygif.net/i/1534.gif (mugsie, 17:14:38)
    2. http://paste.openstack.org/show/482107/ (Kiall, 17:15:26)
    3. ACTION: federico3 to do backports (mugsie, 17:17:28)

  6. Unhandled exception during periodic (mugsie, 17:17:43)
  7. Unhandled exception during periodic sync (mugsie, 17:17:47)
  8. Designate/Neutron Integration Update (mugsie, 17:18:32)
  9. Open Discussion (mugsie, 17:19:06)
    1. ACTION: mugsie Cancel meetings for 2 weeks (mugsie, 17:20:24)
    2. http://replygif.net/i/1528.gif (mugsie, 17:21:17)


Meeting ended at 17:27:17 UTC (full logs).

Action items

  1. Kiall investiagte 1505605
  2. Kiall bp e6adbb9
  3. mugie bp ed2ba15 Merge "Check TXT record length limit"
  4. kiall to file bug re update_status unnecessarily calling out to get_serial (see IRC meeting logs)
  5. federico3 to do backports
  6. mugsie Cancel meetings for 2 weeks


Action items, by person

  1. Kiall
    1. Kiall investiagte 1505605
    2. Kiall bp e6adbb9
    3. kiall to file bug re update_status unnecessarily calling out to get_serial (see IRC meeting logs)
  2. mugsie
    1. mugsie Cancel meetings for 2 weeks
  3. UNASSIGNED
    1. mugie bp ed2ba15 Merge "Check TXT record length limit"
    2. federico3 to do backports


People present (lines said)

  1. mugsie (66)
  2. Kiall (42)
  3. timsim (31)
  4. elarson (6)
  5. openstack (6)
  6. kobis (2)
  7. rsyed (2)
  8. pglass (1)


Generated by MeetBot 0.1.4.