#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:01:20 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 17:01:32)
  2. Announcments (mugsie, 17:02:16)
  3. Action Items from 3 weeks ago (mugsie, 17:02:56)
    1. ACTION: kiall to file bug re update_status unnecessarily calling out to get_serial (see IRC meeting logs) (mugsie, 17:04:06)

  4. Bug Triage (timsim - recurring) (mugsie, 17:04:46)
    1. https://bugs.launchpad.net/designate/+bug/1531049 (timsim, 17:04:58)
    2. https://bugs.launchpad.net/designate/+bug/1528546 (timsim, 17:05:27)
    3. https://bugs.launchpad.net/designate/+bug/1529558 (timsim, 17:07:12)
    4. https://bugs.launchpad.net/designate/+bug/1531294 (timsim, 17:08:08)
    5. https://review.openstack.org/#/c/255338/ (timsim, 17:08:31)
    6. ACTION: federico3 look at 1531294 (mugsie, 17:10:41)

  5. Stable Backport Triage (kiall - recurring) (mugsie, 17:11:00)
    1. http://paste.openstack.org/show/483148/ (Kiall, 17:11:03)

  6. Old Patches (mugsie) (mugsie, 17:13:19)
    1. http://paste.openstack.org/show/483150/ (mugsie, 17:18:22)

  7. Designate/Neutron Integration Update (mlavalle - recurring) (mugsie, 17:20:08)
  8. sonuk: Blueprint for designate-bandit: https://review.openstack.org/#/c/26092 (mugsie, 17:25:12)
    1. https://review.openstack.org/#/c/260925 (mugsie, 17:25:54)

  9. Open Discussion (mugsie, 17:27:56)
    1. http://docs.openstack.org/developer/tempest/plugin.html (Kiall, 17:28:22)
    2. ACTION: all review https://review.openstack.org/#/c/258621/ (mugsie, 17:32:24)


Meeting ended at 17:34:15 UTC (full logs).

Action items

  1. kiall to file bug re update_status unnecessarily calling out to get_serial (see IRC meeting logs)
  2. federico3 look at 1531294
  3. all review https://review.openstack.org/#/c/258621/


Action items, by person

  1. federico3
    1. federico3 look at 1531294
  2. Kiall
    1. kiall to file bug re update_status unnecessarily calling out to get_serial (see IRC meeting logs)
  3. openstack
    1. all review https://review.openstack.org/#/c/258621/


People present (lines said)

  1. mugsie (86)
  2. Kiall (42)
  3. timsim (27)
  4. mlavalle (11)
  5. openstack (7)
  6. federico3 (4)
  7. pglass (1)
  8. rsyed (1)


Generated by MeetBot 0.1.4.