#openstack-meeting-alt: Designate

Meeting started by mugsie at 17:03:47 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 17:04:01)
  2. Action Items from last week (mugsie, 17:05:06)
    1. ACTION: kiall to file bug re update_status unnecessarily calling out to get_serial (see IRC meeting logs) (mugsie, 17:06:10)
    2. ACTION: federico3 backpoort 6fa134a and 51b4869 (mugsie, 17:07:21)

  3. Bug Triage (timsim - recurring) (mugsie, 17:08:00)
    1. https://bugs.launchpad.net/designate/+bug/1534848 (timsim, 17:08:43)
    2. https://bugs.launchpad.net/designate/+bug/1535249 (timsim, 17:10:06)
    3. https://bugs.launchpad.net/designate/+bug/1536128 (timsim, 17:11:38)

  4. Stable Backport Triage (mugsie, 17:13:41)
    1. http://paste.openstack.org/show/484438/ (mugsie, 17:14:38)
    2. https://review.openstack.org/#/c/264891/ (federico3, 17:16:33)
    3. ACTION: mugsie backport 320dec2 (mugsie, 17:18:07)

  5. Designate/Neutron Integration Update (mlavalle - recurring) (mugsie, 17:18:28)
  6. Open Discussion (mugsie, 17:23:04)
    1. https://bugs.launchpad.net/designate/+bug/1518266 (sonuk, 17:23:57)
    2. https://github.com/openstack/designate/blob/master/designate/api/v1/extensions/reports.py#L65 (mugsie, 17:25:38)
    3. https://bugs.launchpad.net/designate/+bug/1518266 (sonuk, 17:26:53)
    4. https://bugs.launchpad.net/designate/+bug/1525019 (sonuk, 17:29:44)


Meeting ended at 17:35:08 UTC (full logs).

Action items

  1. kiall to file bug re update_status unnecessarily calling out to get_serial (see IRC meeting logs)
  2. federico3 backpoort 6fa134a and 51b4869
  3. mugsie backport 320dec2


Action items, by person

  1. federico3
    1. federico3 backpoort 6fa134a and 51b4869
  2. mugsie
    1. mugsie backport 320dec2


People present (lines said)

  1. mugsie (63)
  2. timsim (29)
  3. sonuk (12)
  4. mlavalle (11)
  5. openstack (9)
  6. federico3 (8)
  7. ekarlso (2)
  8. jmcbride (1)
  9. pglbutt (1)
  10. james_li (1)
  11. carl_baldwin (1)
  12. venkat (1)


Generated by MeetBot 0.1.4.