#openstack-meeting-alt: Designate
Meeting started by mugsie at 17:00:55 UTC
(full logs).
Meeting summary
- Roll Call (mugsie, 17:01:29)
- Action Items from last week (mugsie, 17:01:54)
- ACTION: federico3
backpoort 6fa134a and 51b4869 (mugsie,
17:03:24)
- ACTION: mugsie
backport 320dec2 (mugsie,
17:03:29)
- Bug Triage (timsim - recurring) (mugsie, 17:04:13)
- https://bugs.launchpad.net/designate/+bug/1534490
(timsim,
17:04:46)
- https://bugs.launchpad.net/designate/+bug/1535249
(timsim,
17:05:24)
- https://bugs.launchpad.net/designate/+bug/1536464
(timsim,
17:07:14)
- https://bugs.launchpad.net/designate/+bug/1536932
(timsim,
17:09:02)
- https://bugs.launchpad.net/designate/+bug/1537688
(timsim,
17:09:56)
- Stable Backport Triage (kiall - recurring) (mugsie, 17:12:00)
- http://paste.openstack.org/show/485171/
(Kiall,
17:12:03)
- Designate/Neutron Integration Update (mlavalle - recurring) (mugsie, 17:16:18)
- http://i.imgur.com/oTGwt1u.webm
(Kiall,
17:17:07)
- OpenStack Summit Call for Speakers Ends Feb 1 https://t.co/FYXvNL2wfv (timsim) (mugsie, 17:23:04)
- https://www.openstack.org/summit/austin-2016/call-for-speakers/
(timsim,
17:23:14)
- ACTION: mugsie
arrange sync re workshop (mugsie,
17:30:16)
- https://review.openstack.org/#/c/272081/
(Ram_,
17:30:35)
- https://review.openstack.org/#/c/272081/ (mugsie, 17:32:08)
- https://review.openstack.org/#/c/272081/
(mugsie,
17:32:12)
- https://review.openstack.org/89689
(mugsie,
17:33:59)
- sonuk: tempest plugin implementation (mugsie, 17:38:04)
- Open Discussion (mugsie, 17:38:35)
Meeting ended at 17:47:25 UTC
(full logs).
Action items
- federico3 backpoort 6fa134a and 51b4869
- mugsie backport 320dec2
- mugsie arrange sync re workshop
Action items, by person
- federico3
- federico3 backpoort 6fa134a and 51b4869
- mugsie
- mugsie backport 320dec2
- mugsie arrange sync re workshop
People present (lines said)
- mugsie (106)
- Kiall (60)
- timsim (55)
- mlavalle (20)
- Ram_ (16)
- elarson (9)
- federico3 (8)
- openstack (8)
- rsyed (1)
- james_li (1)
Generated by MeetBot 0.1.4.